[问题]更新pidgin出现的问题?

上网、浏览、聊天、下载等
回复
sherlock616
帖子: 19
注册时间: 2007-10-19 20:26
送出感谢: 0
接收感谢: 0

[问题]更新pidgin出现的问题?

#1

帖子 sherlock616 » 2007-12-26 13:04

我想把pidgin更新的2.3.1但是提示说libpango的版本低了,至少要1.18.3的,我下了libpango的rpm包,又转换成deb包直接安装了,但是还是提示说libpango的版本低了,我在新立得里看见我已经安装了1.18.3的版本,以前的1.18.2也还在,那怎么把libpango的版本更新?
zxhmike
帖子: 49
注册时间: 2008-01-13 12:20
来自: china
送出感谢: 0
接收感谢: 0

#2

帖子 zxhmike » 2008-01-25 17:03

http://security.ubuntu.com/ubuntu/pool/main/p/pango1.0/
下载相应的1.18.3的deb安装包即可
libpango1.0-0_1.18.3-0ubuntu1_i386
libpango1.0-0-dbg_1.18.3-0ubuntu1_i386
libpango1.0-common_1.18.3-0ubuntu1_all
libpango1.0-dev_1.18.3-0ubuntu1_i386
libpango1.0-doc_1.18.3-0ubuntu1_all
安装过程会有一些小困难,比如要删除旧版本,注意安装顺序等
不过按照提示可以安装成功。
我已经安装成功。
ylxi123
帖子: 122
注册时间: 2008-08-02 13:01
送出感谢: 0
接收感谢: 0

Re: [问题]更新pidgin出现的问题?

#3

帖子 ylxi123 » 2008-11-02 22:42

2楼的 办法好,试了,搞定了pidgin
回复

回到 “因特网相关软件”