当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : 某些网站打开速度很慢,甚至不能打开
帖子发表于 : 2008-01-03 18:31 
头像

注册: 2007-10-22 17:40
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
这里有dx上无忌的么? http://www.xitek.com/forum/index.php

最近发现我上不了了,打开速度很慢。这个主页还能打开,但是里面的连接就死也开不了了。我用的是firefox,字体是温泉驿的正黑。本以为是ff配置问题,换了opera没有配置过,也是一样。但是我的同学的机器也是ubuntu就没有问题。另外我用windows下的ie也能顺利打开。问题可能在哪里呢?请高手赐教!谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-03 18:43 

注册: 2006-09-24 4:37
帖子: 2138
送出感谢: 0 次
接收感谢: 1
多半问题在DNS


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-03 18:45 

注册: 2006-09-24 4:37
帖子: 2138
送出感谢: 0 次
接收感谢: 1
不过你说可以打开主页,又不能打开里面的链接有点奇怪,除非那些链接是外链。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-01-03 18:51 
头像

注册: 2007-10-22 17:40
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
这个上面的主页是可以打开的,但是里面的连接就不行了,状态栏一直显示transferring data from ...


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-01-03 18:54 

注册: 2006-09-24 4:37
帖子: 2138
送出感谢: 0 次
接收感谢: 1
http://techpush.com/archives/smart-opendns/

先添加OpenDNS,不行再安装下面的扩展看代理行不行,或者直接上网搜索一个在线代理试下

https://addons.mozilla.org/en-US/firefox/addon/2864


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-01-03 20:11 
头像

注册: 2007-10-22 17:40
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
谢谢,还是不行。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-01-03 20:44 
头像

注册: 2007-10-22 17:40
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
严重怀疑是我们宿舍的路由问题,我同学其他楼的,就没有问题么。谢谢了。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-01-03 21:31 
头像

注册: 2007-10-22 17:40
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
呵呵,刚刚试过了,我隔壁邻居打开都很正常。看来是我的网络设置有问题了。


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-01-03 21:38 

注册: 2006-09-24 4:37
帖子: 2138
送出感谢: 0 次
接收感谢: 1
dickfisch 写道:
严重怀疑是我们宿舍的路由问题,我同学其他楼的,就没有问题么。谢谢了。


你到别人宿舍试试,或要别人到你宿舍试试。

把~/.mozilla删除或改名看行不行,我还是觉得你DNS设置有问题,你可以和那个上网正常的Ubuntu比较一下 /etc/resolv.conf 和 /etc/hosts


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-01-06 3:37 
头像

注册: 2007-10-22 17:40
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
已经重装了系统,还是不对,难道我的ip有问题?同楼的域名服务器是一样的,他们都能流畅地访问,郁闷。就一周前开始的,以前一直没问题。现在准备找代理试试。谢谢兄弟了!


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-01-10 7:23 
头像

注册: 2007-10-22 17:40
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
今天试了一下,居然很流畅地打开了。真是奇怪了。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-01-10 10:56 

注册: 2007-01-28 0:51
帖子: 441
送出感谢: 0 次
接收感谢: 0 次
这问题我也出现过~莫名奇妙的自己又好了…………


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-01-10 20:51 

注册: 2007-10-24 17:56
帖子: 111
送出感谢: 0 次
接收感谢: 0 次
这个有可能是DNS设置的问题,我每次装上ubuntu也是这样,后来发现只要手动设置DNS就正常了


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-01-10 21:18 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
查查带宽占用


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-01-11 1:11 
头像

注册: 2007-10-22 17:40
帖子: 110
送出感谢: 0 次
接收感谢: 0 次
呵呵,会间歇性发作。不能上的时候就当戒毒了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 17 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Google [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译