当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]郁闷死了,totem-xine又不能用了
帖子发表于 : 2008-01-10 15:52 

注册: 2007-12-31 18:59
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
昨天在网上找了一篇文章做了一下修改
sudo gedit /etc/apt/sources.list

用以下内容替换文件中的所有内容
deb http://ubuntu.cn99.com/ubuntu/ dapper main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-updates main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ dapper-backports main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu-cn/ dapper main restricted universe multiverse

加入key

wget -q http://packages.medibuntu.org/medibuntu-key.gpg -O- | sudo apt-key add -

sudo apt-get update
sudo apt-get install w32codecs libdvdcss2
(在新立得里面查找totem,选择totem-xine. )

修改~/.gnome2/totem_config文件将#video.driver:auto改为video.driver:xshm就ok了。


修改完毕后可以播放rmvb文件,而且屏幕也不会闪烁了。但是今天开机以后提示有软件更新,就更新了一下,谁知道里面有totem-xine的更新,更新完后就不能用了,卸载重新安装也不行,有声音没图像,播放其他视频格式屏幕还是不停闪烁!~哪位朋友知道怎么解决吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-10 16:05 

注册: 2007-12-31 18:59
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
呵呵 搞定!~
把totem totem-xine 彻底删除,重新安装一次


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译