播放图像都是竖条纹,看不清。而用电影播放机里的抓图,抓的图却是清晰的。 怎么回事

Totem,mplayer,sopcast,realplayer,bmp
回复
maikafei
帖子: 370
注册时间: 2006-03-22 3:42
送出感谢: 0
接收感谢: 0

播放图像都是竖条纹,看不清。而用电影播放机里的抓图,抓的图却是清晰的。 怎么回事

#1

帖子 maikafei » 2008-01-21 19:19

还发现一个现象,就是 电影播放机播放图像都是竖条纹,根本看不清图像。而我用电影播放机里的抓图,抓的图却是清晰的。 怎么回事呀?
maikafei
帖子: 370
注册时间: 2006-03-22 3:42
送出感谢: 0
接收感谢: 0

#2

帖子 maikafei » 2008-05-01 18:22

:twisted: :twisted: :twisted: :twisted: :twisted:
头像
genokolar
帖子: 104
注册时间: 2007-04-20 9:30
送出感谢: 0
接收感谢: 0
联系:

修改xorg.conf

#3

帖子 genokolar » 2008-05-01 21:28

修改一下xorg.conf,指定一下使用的驱动,如果是通用驱动,就加上红色部分

Section "Device"
Identifier "Configured Video Device"
Driver "vesa"
EndSection
maikafei
帖子: 370
注册时间: 2006-03-22 3:42
送出感谢: 0
接收感谢: 0

Re: 修改xorg.conf

#4

帖子 maikafei » 2008-05-02 7:37

genokolar 写了:修改一下xorg.conf,指定一下使用的驱动,如果是通用驱动,就加上红色部分

Section "Device"
Identifier "Configured Video Device"
Driver "vesa"
EndSection


还没有试过, 试一下先.

谢谢先 , 我的垃圾SIS网卡还真有可能是这个问题.
maikafei
帖子: 370
注册时间: 2006-03-22 3:42
送出感谢: 0
接收感谢: 0

#5

帖子 maikafei » 2008-05-02 21:03

试过,没有用.问题依旧 :shock:
头像
Nile
帖子: 990
注册时间: 2006-07-15 11:20
来自: 枫叶刀市
送出感谢: 2 次
接收感谢: 0

#6

帖子 Nile » 2008-05-02 21:06

你用其他播放器也这样吗?
你用的是什么显卡?
Thinkpad T400
maikafei
帖子: 370
注册时间: 2006-03-22 3:42
送出感谢: 0
接收感谢: 0

#7

帖子 maikafei » 2008-05-02 21:23

sis661f :(

其他的播放软件都一样, 在Windows一点问题都没有
头像
Nile
帖子: 990
注册时间: 2006-07-15 11:20
来自: 枫叶刀市
送出感谢: 2 次
接收感谢: 0

#8

帖子 Nile » 2008-05-02 21:30

maikafei 写了:sis661f :(

其他的播放软件都一样, 在Windows一点问题都没有
我以前用的sis560没有这种问题,可惜当时没在意用的是什么驱动,LZ再reconfigure一下怎样?
Thinkpad T400
maikafei
帖子: 370
注册时间: 2006-03-22 3:42
送出感谢: 0
接收感谢: 0

#9

帖子 maikafei » 2008-05-02 21:35

怎么reconfigure ? 这个问题我已经方法用尽,非常无奈.
头像
Nile
帖子: 990
注册时间: 2006-07-15 11:20
来自: 枫叶刀市
送出感谢: 2 次
接收感谢: 0

#10

帖子 Nile » 2008-05-02 23:05

dpkg-reconfigure xserver-xorg
Thinkpad T400
maikafei
帖子: 370
注册时间: 2006-03-22 3:42
送出感谢: 0
接收感谢: 0

#11

帖子 maikafei » 2008-05-03 1:03

还是不行 :idea:
头像
genokolar
帖子: 104
注册时间: 2007-04-20 9:30
送出感谢: 0
接收感谢: 0
联系:

这个

#12

帖子 genokolar » 2008-05-03 2:38

Section "Device"
Identifier "Configured Video Device"
Driver "sis"
EndSection
maikafei
帖子: 370
注册时间: 2006-03-22 3:42
送出感谢: 0
接收感谢: 0

Re: 这个

#13

帖子 maikafei » 2008-05-03 2:53

genokolar 写了:Section "Device"
Identifier "Configured Video Device"
Driver "sis"
EndSection

原来的就是这样~ 没有必要改了
回复

回到 “影音多媒体”