当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 大家用mplayer的时候画面快速切换的时候有没有一种撕裂的感觉呀?
帖子发表于 : 2008-01-30 10:42 

注册: 2008-01-20 21:27
帖子: 64
送出感谢: 0 次
接收感谢: 0 次
换了x11\gl\gl2 都是这样,不知道怎么回事?
显卡驱动用的ati发布的驱动


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-01-30 10:56 
头像

注册: 2007-10-18 17:40
帖子: 1006
送出感谢: 0 次
接收感谢: 0 次
nvidia的,没有


_________________

千帖户,享有论坛特权!


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-01-31 9:02 

注册: 2007-11-26 13:38
帖子: 438
送出感谢: 0 次
接收感谢: 0 次
ati的驱动从8.34.8以后对某些ati显卡有此问题,
我的显卡是ati x1300 64M,
官方公布的用vo=xv播放的三个毛病,我的显卡都有:
1、画面延对角线撕裂
2、画面闪烁
3、颜色失真(我的是播放rm、rmvb时失真)

我现在只好装回老版的linux,用8.34.8的驱动,
用了几个月了,
没有任何问题,
播放高清视频(1280*720),都没有任何问题,
丝毫不闪烁。
就是播放rmvb/rm的时候还存在颜色失真的问题。

如果你的也是x1300的显卡,
如果你确实想在linux上看碟,
那就用8.34.8的驱动吧。

不要指望垃圾ati会即时解决这个问题,
我已经等了半年了。
它们每次出的新驱动,
版本号增加0.1,
实际上比上一个版本没有什么大的改动。

以后发誓不买ati了,
再过3个月,
我的本本就退休了,
现在正在关注nvidia显卡的本本。

囗囗囗囗 ati~~


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-24 13:02 

注册: 2007-03-27 20:47
帖子: 200
地址: 长沙
送出感谢: 0 次
接收感谢: 1
哈哈哈,楼上的这位,怨气很重啊。我是n卡,从来没碰上过这类问题。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-24 14:05 

注册: 2006-09-16 14:19
帖子: 652
送出感谢: 0 次
接收感谢: 1
n8400mgs,有一种从上到下闪一遍的感觉,xine没有,windows用ffdshow也没有


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-02-24 18:35 

注册: 2007-12-09 20:20
帖子: 52
送出感谢: 0 次
接收感谢: 0 次
放rm会有画面停顿,导致音画不同步


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:hlz6330108, Sogou [Spider] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译