当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 视频播放搞死系统?
帖子发表于 : 2008-02-14 5:40 
头像

注册: 2007-12-03 16:02
帖子: 173
送出感谢: 0 次
接收感谢: 0 次
从前没有注意,最近多看了几部电影,发现了一个严重的问题。就是用mplayer或者xine播放视频,在打开视频或者改变播放窗口大小的时候,有时候会死机。是彻底的死掉,播放窗口变蓝(黄绿色?),屏幕其他地方不变,键盘鼠标一概无响应,只有长按关机键关机。刚才一次居然关机键也失效了,只好拔电源卸电池,郁闷啊。 :evil:
这种情况大概播放8、9次视频就会出现一次。刚刚查看了syslog,不见异常啊?难道是X和显卡驱动的问题?或者是fluxbox的问题?(我最近一直用fluxbox)有兄弟知道是怎么回事吗?我是ubuntu7.10,显卡是nv的。多谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-02-14 6:41 

注册: 2007-04-10 13:44
帖子: 68
地址: 大连
送出感谢: 0 次
接收感谢: 0 次
开特效了吧


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-02-14 16:11 
头像

注册: 2007-12-03 16:02
帖子: 173
送出感谢: 0 次
接收感谢: 0 次
没有开特效啊


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-02-14 16:40 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
换一个vo参数试试。mplayer的。
或者和显卡有关?或者监视下内存?


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-02-14 19:24 
头像

注册: 2007-12-03 16:02
帖子: 173
送出感谢: 0 次
接收感谢: 0 次
mplayer的视频输出试过xv和opengl,都会出现卡死的问题。
我也怀疑跟显卡有关,可是怎么能找出问题呢?


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-02-14 19:33 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
nv的驱动,一般没问题的啊。
wm相关,也没道理呢。
监视下内存吧。看有什么内存泄露,占用飙升的情况没。
死得这么彻底的,少见。


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-02-15 23:04 
头像

注册: 2007-12-03 16:02
帖子: 173
送出感谢: 0 次
接收感谢: 0 次
每次出现问题后风扇都狂转,估计是cpu100%了。
我记得有一次不小心执行了一下nvidia-xconfig,不知道是不是这个搞的鬼。
还原了备份的xorg.conf,希望有用 :cry:


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-02-16 23:33 
头像

注册: 2006-12-16 22:05
帖子: 503
地址: 肇庆
送出感谢: 0 次
接收感谢: 0 次
视频输出不要用xv,用opengl的就ok了,貌似是特效与视频播放发生冲突。


_________________
http://qkthomas.blog.ubuntu.org.cn


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译