[问题]源码安装Mplayer时的问题

Totem,mplayer,sopcast,realplayer,bmp
回复
starfallluna
帖子: 12
注册时间: 2006-03-21 19:43
送出感谢: 0
接收感谢: 0

[问题]源码安装Mplayer时的问题

#1

帖子 starfallluna » 2006-03-21 19:53

./configure --enable-gui --enable-freetype --enable-i18n --cc=gcc-3.4 --enable-menu --language=zh_CN

出现Error: X11 support required for GUI compilation是为什么呢

那位大侠帮忙看一下吧
starfallluna
帖子: 12
注册时间: 2006-03-21 19:43
送出感谢: 0
接收感谢: 0

#2

帖子 starfallluna » 2006-03-21 20:08

没人回答?

是不是需要安装什么包呢
starfallluna
帖子: 12
注册时间: 2006-03-21 19:43
送出感谢: 0
接收感谢: 0

#3

帖子 starfallluna » 2006-03-21 20:36

装libgtk1.2-dev
starfallluna
帖子: 12
注册时间: 2006-03-21 19:43
送出感谢: 0
接收感谢: 0

#4

帖子 starfallluna » 2006-03-21 20:37

apt-get install xlibs-dev
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-03-21 21:37

sudo apt-get build-dep mplayer
会自动下载依赖的包,不过要在sources.list里面把源代码的源加上,就是在每行前面用deb-src
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “影音多媒体”