当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 27 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [已解决][问题]装了mplayer,smplayer,w32codes,为什么还是播不了rmvb,只有声音
帖子发表于 : 2008-04-26 14:40 

注册: 2008-04-11 17:07
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
v[问题]装了mplayer,smplayer,w32codes,为什么还是播不了rmvb,只有声音


最后由 dickenan 编辑于 2008-04-26 15:14,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]装了mplayer,smplayer,w32codes,为什么还是播不了rmvb,只有声音
帖子发表于 : 2008-04-26 14:56 

注册: 2007-09-14 16:06
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
dickenan 写道:
v[问题]装了mplayer,smplayer,w32codes,为什么还是播不了rmvb,只有声音

同问


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-26 15:14 

注册: 2008-04-11 17:07
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
已解决,把mplayer.conf文件中的vo=xv改为vo=x11,再在mplayer中选项中把video选为X11


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-04-26 19:25 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
又是ati的受害者


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-04-27 1:22 

注册: 2006-10-28 14:45
帖子: 9
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install w32codecs 安装后一直显示 0x30335652 错误,找了半天才发现把解码文件解压到 /usr/lib/win32下了,正确的应该是 /usr/lib/codecs下


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-04-27 10:56 

注册: 2007-09-14 16:06
帖子: 133
送出感谢: 0 次
接收感谢: 0 次
dickenan 写道:
已解决,把mplayer.conf文件中的vo=xv改为vo=x11,再在mplayer中选项中把video选为X11

请问你具体是怎么弄的啊 我也是ait显卡 可是找不到你说的 vo=xv


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-04-27 21:44 
头像

注册: 2008-03-22 9:02
帖子: 192
送出感谢: 0 次
接收感谢: 0 次
epf00mmr 写道:
dickenan 写道:
已解决,把mplayer.conf文件中的vo=xv改为vo=x11,再在mplayer中选项中把video选为X11

请问你具体是怎么弄的啊 我也是ait显卡 可是找不到你说的 vo=xv

gedit ~/.mplayer/config


_________________
一切皆可解决?。。。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-04-27 21:52 
头像

注册: 2007-10-28 21:35
帖子: 1169
送出感谢: 0 次
接收感谢: 2
1。 安装程序。


代码:
sudo apt-get  update
sudo apt-get install mplayer smplayer



2。安装解码器
http://www.mplayerhq.hu/MPlayer/releases/codecs/
下载 all-20071007.tar.bz2 essential-20071007.tar.bz2
都解压到/usr/lib/codecs下,并建一个链接:


代码:
sudo  ln  -s  /usr/lib/codecs   /usr/win32


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-04-28 4:04 
头像

注册: 2007-07-16 19:43
帖子: 1362
地址: tangshan
送出感谢: 0 次
接收感谢: 0 次
yaska 写道:
1。 安装程序。


代码:
sudo apt-get  update
sudo apt-get install mplayer smplayer



2。安装解码器
http://www.mplayerhq.hu/MPlayer/releases/codecs/
下载 all-20071007.tar.bz2 essential-20071007.tar.bz2
都解压到/usr/lib/codecs下,并建一个链接:


代码:
sudo  ln  -s  /usr/lib/codecs   /usr/win32

终于解决了
gsopcast也能看网络电视了


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-04-28 4:12 
头像

注册: 2007-07-16 19:43
帖子: 1362
地址: tangshan
送出感谢: 0 次
接收感谢: 0 次
顺路 求个 mplayer的 起动器 命令 ,希望大家帮忙
我的 被我在主菜单里设置里删除了
重装都不行

谢谢了


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-04-28 11:49 
头像

注册: 2008-03-22 9:02
帖子: 192
送出感谢: 0 次
接收感谢: 0 次
真懒!
gmplayer


_________________
一切皆可解决?。。。


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-04-28 13:24 

注册: 2008-04-28 13:22
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
:shock: :shock: :shock: amd64的系统愣是安装w32codecs 当然出错了 有声音没图像 和我一样的傻


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-04-28 16:03 
头像

注册: 2007-10-06 18:40
帖子: 4313
送出感谢: 0 次
接收感谢: 5
amd64的系统安装w64


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-05-01 14:27 

注册: 2008-04-25 20:12
帖子: 8
送出感谢: 0 次
接收感谢: 0 次
yaska 写道:
1。 安装程序。


代码:
sudo apt-get  update
sudo apt-get install mplayer smplayer



2。安装解码器
http://www.mplayerhq.hu/MPlayer/releases/codecs/
下载 all-20071007.tar.bz2 essential-20071007.tar.bz2
都解压到/usr/lib/codecs下,并建一个链接:


代码:
sudo  ln  -s  /usr/lib/codecs   /usr/win32


显卡也是ATI,套用该方法安装,和设置成x11,成功播放视频 :D


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-05-01 14:57 

注册: 2008-02-17 0:27
帖子: 22
送出感谢: 0 次
接收感谢: 0 次
那totem-xine在哪设,有人知道吗。。。。。。。 :cry:


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 27 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译