在ubuntu8.04中安装mplayer 的问题

Totem,mplayer,sopcast,realplayer,bmp
回复
头像
forget147
帖子: 9
注册时间: 2008-04-25 0:07
送出感谢: 0
接收感谢: 0

在ubuntu8.04中安装mplayer 的问题

#1

帖子 forget147 » 2008-04-27 23:40

我想用命令装mplayer,但在执行
rainson@rainson:~/MPlayer-1.0rc1$ ./configure --enable-gui --enable-largefiles --enable-menu --prefix=/usr/local/mplayer --with-codecsdir=/usr/lib/codecs --with-win32libdir=/usr/lib/wincodecs/ --language=zh_CN
出现
Error: The GUI requires GTK devel packages (which were not found).

Check "configure.log" if you do not understand why it failed.
然后
rainson@rainson:~$ sudo apt-get install gtk-devel
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
E: 无法找到软件包 gtk-devel
为什么?
头像
jianglichao
帖子: 90
注册时间: 2007-12-13 10:50
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 jianglichao » 2008-04-28 11:39

依然不知道 怎么安装的飘过。。。
至今不能看 RMVB和RM格式。。。
头像
65672597
帖子: 8
注册时间: 2007-11-25 18:40
送出感谢: 0
接收感谢: 0

#3

帖子 65672597 » 2008-04-28 13:41

正在尝试,一切都会好奇来的
头像
imlazy
帖子: 136
注册时间: 2006-10-29 10:49
来自: Shanghai, China
送出感谢: 0
接收感谢: 0

Re: 在ubuntu8.04中安装mplayer 的问题

#4

帖子 imlazy » 2008-04-28 16:15

forget147 写了:Error: The GUI requires GTK devel packages (which were not found).
我看可能需要安装的是 libgtk-dev 包吧。这种编译需要的包一般都是 “lib” 开头的。
skyinsea
帖子: 6
注册时间: 2008-04-28 20:12
送出感谢: 0
接收感谢: 0

#5

帖子 skyinsea » 2008-04-28 20:41

装了N多软件,一个都没成功过
头像
watermole
帖子: 5
注册时间: 2008-04-28 16:25
送出感谢: 0
接收感谢: 0

#6

帖子 watermole » 2008-04-29 14:45

晕,快速设置教程里有阿,装好后在mpplay里preference里的Video里选择 xv x11/xv,效果还不错,看hdtv
还没尝试挂字幕,马上去搞
lintix
帖子: 21
注册时间: 2007-10-17 10:18
送出感谢: 0
接收感谢: 0

#7

帖子 lintix » 2008-04-29 15:25

6楼的,教程里的方法试过了,不管用,在[电影播放机]下看rmvb一切正常,一到Mplayer下就不正常了,郁闷。
头像
watermole
帖子: 5
注册时间: 2008-04-28 16:25
送出感谢: 0
接收感谢: 0

#8

帖子 watermole » 2008-05-02 0:38

那就怪了,经常出这种问题,别人的电脑可以用,有些电脑就出问题,我的QQ2007就总是斯基
回复

回到 “影音多媒体”