当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]gmlive有声音没图像
帖子发表于 : 2008-04-28 22:56 

注册: 2007-07-06 18:35
帖子: 44
地址: 四川
送出感谢: 0 次
接收感谢: 0 次
用gmlive看电视时,只有声音,没有图像,mplayer改为xv,x11,等等,每个都试了,都不行。
gmlive的配置文件如下:
引用:
channels_hide = 0
main_window_height = 371
main_window_width = 616
mms_mplayer_cache =
mplayer_embed =ive 1
mplayer_paramter =
nslive_delay_time =
nslive_mplayer_cache =
sopcast_channel_url =
sopcast_mplayer_cache =


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-04-29 9:42 
头像

注册: 2007-04-20 9:30
帖子: 104
送出感谢: 0 次
接收感谢: 0 次
选项里面,加参数 -vo x11 -zoom -ontop


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-04-29 10:42 

注册: 2007-07-06 18:35
帖子: 44
地址: 四川
送出感谢: 0 次
接收感谢: 0 次
genokolar 写道:
选项里面,加参数 -vo x11 -zoom -ontop

太感谢啦,


附件:
Screenshot-9.png
Screenshot-9.png [ 425.15 KiB | 被浏览 880 次 ]

Screenshot-7.png
Screenshot-7.png [ 843.41 KiB | 被浏览 862 次 ]

页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]gmlive有声音没图像
帖子发表于 : 2008-09-25 19:39 
头像

注册: 2008-04-24 18:48
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
:em01 :em11


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [问题]gmlive有声音没图像
帖子发表于 : 2008-11-13 22:44 
头像

注册: 2007-06-27 17:11
帖子: 205
送出感谢: 0 次
接收感谢: 0 次
:em05 终于找到解决方法了``


_________________
代码:
哥不在江湖,江湖却有哥的传说


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]gmlive有声音没图像
帖子发表于 : 2008-11-24 13:44 

注册: 2006-11-03 15:49
帖子: 50
送出感谢: 0 次
接收感谢: 0 次
谢谢,终于搞定了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: [问题]gmlive有声音没图像
帖子发表于 : 2009-02-28 16:38 

注册: 2009-02-28 10:31
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我的也遇到了这个问题,在mplayer扩展参数添加-vo x11 -zoom -ontop真的就可以了,太感谢了, :em11 :em11 :em11


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译