当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题] 安装解码器和Mplayer 出现的问题,请问是什么问题
帖子发表于 : 2008-05-02 16:21 

注册: 2008-04-14 10:11
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
ken@ken-desktop:~$ sudo apt-get install xpdf-chinese-simplified xpdf-chinese-traditional poppler-data
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 poppler-data
ken@ken-desktop:~$ sudo apt-get install libxine1-ffmpeg libxine1-all-plugins libxine1-plugins w32codecs gcc-3.3-base libstdc++5
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libxine1-ffmpeg: 依赖: libavcodec1d (>= 0.cvs20070307) 但是它将不会被安装
E: 无法安装的软件包


ken@ken-desktop:~$ sudo apt-get install medibuntu-keyring && sudo apt-get update
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
下列【新】软件包将被安装:
medibuntu-keyring
共升级了 0 个软件包,新安装了 1 个软件包,要卸载 0 个软件包,有 0 个软件未被升级。
需要下载 3448B 的软件包。
After this operation, 49.2kB of additional disk space will be used.
【警告】:下列的软件包不能通过验证!
medibuntu-keyring
不经验证就安装这些软件包么?[y/N] y
获取:1 http://archive.ubuntu.org.cn hardy/main medibuntu-keyring 2008.04.20 [3448B]
下载 3448B,耗时 0s (32.5kB/s)
选中了曾被取消选择的软件包 medibuntu-keyring。
(正在读取数据库 ... 系统当前总共安装有 97989 个文件和目录。)
正在解压缩 medibuntu-keyring (从 .../medibuntu-keyring_2008.04.20_all.deb) ...
正在设置 medibuntu-keyring (2008.04.20) ...
OK


获取:1 http://packages.medibuntu.org hardy Release.gpg [189B]
忽略 http://packages.medibuntu.org hardy/free Translation-zh_CN
忽略 http://packages.medibuntu.org hardy/non-free Translation-zh_CN
获取:2 http://packages.medibuntu.org hardy Release [5590B]
获取:3 http://packages.medibuntu.org hardy/free Packages [5432B]
获取:4 http://packages.medibuntu.org hardy/non-free Packages [7832B]

下载 19.0kB,耗时 37s (512B/s)
正在读取软件包列表... 完成
ken@ken-desktop:~$ sudo apt-get install libxine1-ffmpeg libxine1-all-plugins libxine1-plugins w32codecs gcc-3.3-base libstdc++5
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
libxine1-ffmpeg: 依赖: libavcodec1d (>= 0.cvs20070307) 但是它将不会被安装
E: 无法安装的软件包
ken@ken-desktop:~$ sudo apt-get install gstreamer0.10-ffmpeg gstreamer0.10-pitfdll gstreamer0.10-plugins-bad gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-ugly gstreamer0.10-plugins-ugly-multiverse gstreamer0.10-esd
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
gstreamer0.10-ffmpeg 已经是最新的版本了。
gstreamer0.10-plugins-ugly 已经是最新的版本了。
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
gstreamer0.10-plugins-bad-multiverse: 依赖: libmjpegtools0c2a (>= 1:1.8.0) 但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-02 16:43 

注册: 2006-03-10 15:10
帖子: 3182
地址: xi'an China
送出感谢: 0 次
接收感谢: 2
先检查你的源,怀疑你的源有问题


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译