当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为什么用smplayer放高清特别卡呢?
帖子发表于 : 2008-05-05 19:18 

注册: 2007-01-12 21:33
帖子: 45
地址: Hebei
送出感谢: 1
接收感谢: 0 次
我的电脑在windows下放高清电影很流畅,但在linux下的smplayer上播放。却十分卡,是不是哪里设置的不对呢?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-06 0:33 

注册: 2006-10-24 10:37
帖子: 207
送出感谢: 0 次
接收感谢: 0 次
什么显卡?A卡的驱动不行,好象不支持硬解。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-06 0:41 

注册: 2007-01-12 21:33
帖子: 45
地址: Hebei
送出感谢: 1
接收感谢: 0 次
brucezhao 写道:
什么显卡?A卡的驱动不行,好象不支持硬解。


那咋办呀?A卡的用户们就这样与高清擦肩而过了


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-05-06 1:03 

注册: 2006-10-24 10:37
帖子: 207
送出感谢: 0 次
接收感谢: 0 次
很惨,很痛苦!!
我的HD3200号称支持DX10,带高清的硬解,可惜在Ubuntu下全不行,我又是喜欢看高清的人,所以每次只能转到W下面,唉。
在Ubuntu上只能看看DVDRIP了。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-05-06 20:48 
头像

注册: 2007-05-06 2:46
帖子: 15634
送出感谢: 0 次
接收感谢: 2
HD3200

据说ATI的首代有法子

自己编译mplayer的svn

你可试试,我是不会编译,直接叉屁就结


:em80
最后一个壁垒


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-05-07 9:52 

注册: 2007-11-26 13:38
帖子: 438
送出感谢: 0 次
接收感谢: 0 次
直接用mplayer,
ati8.3的驱动用-vo xv可以放高清——至少在我机器上是这样。
我的本本显卡是x1300。


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-05-07 9:57 
头像

注册: 2006-04-12 20:05
帖子: 8495
地址: 杭州
送出感谢: 0 次
接收感谢: 8
linux下放高清确实性能差很多,主要是解码器的性能,硬解很多驱动不支持,软件的话,双核CPU往往只能用上1个核,windows下就能充分利用.其实linux下也可以用 coreAVC ,但是好像又扯上版权问题了,主页都被google撤了..唉....


_________________
关注我的blog: ε==3


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-05-18 9:39 
头像

注册: 2005-10-16 13:24
帖子: 958
地址: 四川成都
送出感谢: 2
接收感谢: 0 次
双核的ubuntu下根本放不动remux,现在能在ubuntu下完美播放的也就只有720p的
等四核流行了再看看吧


_________________
Thank you Ubuntu Team!!!!
I still can't belive this is free...


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译