xine出了问题了码??

Totem,mplayer,sopcast,realplayer,bmp
回复
shitbaby
帖子: 131
注册时间: 2006-03-22 18:30
送出感谢: 0
接收感谢: 0

xine出了问题了码??

#1

帖子 shitbaby » 2006-03-30 22:14

我装了totem-xine 也装了w32codecs 但是什么都不能播放,播放avi totmen就死了
后来装 kaffeine 也是用xine 引擎的
能放avi 但是没声音,装了amaork 用xine引擎 ,mp3 不能播放
怎么办啊??
哪里可以重新开始清理一下
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-03-31 10:08

似乎声音都没有。设置音频那里测试一下看看。
● 鸣学
头像
goldfox_79
帖子: 1937
注册时间: 2005-10-16 8:26
来自: 地球
送出感谢: 0
接收感谢: 1 次
联系:

Re: xine出了问题了码??

#3

帖子 goldfox_79 » 2006-03-31 15:27

shitbaby 写了:我装了totem-xine 也装了w32codecs 但是什么都不能播放,播放avi totmen就死了
后来装 kaffeine 也是用xine 引擎的
能放avi 但是没声音,装了amaork 用xine引擎 ,mp3 不能播放
怎么办啊??
哪里可以重新开始清理一下
http://mail.ustc.edu.cn/~mxf/install_ub ... 510.html#9
shitbaby
帖子: 131
注册时间: 2006-03-22 18:30
送出感谢: 0
接收感谢: 0

系统是有声音的,

#4

帖子 shitbaby » 2006-03-31 17:34

bmp播放mp3 mplayer播放多媒体都没问题
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#5

帖子 xiechy » 2006-04-01 21:32

在dapper下面,要装的解码包w32codec以外,还有如下一些:

代码: 全选

sudo apt-get install gstreamer0.10-ffmpeg
sudo apt-get install gstreamer0.10-gl
sudo apt-get install gstreamer0.10-plugins-base
sudo apt-get install gstreamer0.10-plugins-good
sudo apt-get install gstreamer0.10-plugins-bad
sudo apt-get install gstreamer0.10-plugins-bad-multiverse
sudo apt-get install gstreamer0.10-plugins-ugly
sudo apt-get install gstreamer0.10-plugins-ugly-multiverse
sudo apt-get install libxine-extracodecs
当然,还有我们的xine本身。

代码: 全选

sudo apt-get install xine-ui
shitbaby
帖子: 131
注册时间: 2006-03-22 18:30
送出感谢: 0
接收感谢: 0

#6

帖子 shitbaby » 2006-04-01 23:10

解决了
sudo apt-get install libxine-extracodecs
回复

回到 “影音多媒体”