当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : tetom全屏不能退出,帮忙解决。
帖子发表于 : 2008-05-12 23:28 
头像

注册: 2008-04-14 23:29
帖子: 2114
地址: 曾也在NB大学呆过
送出感谢: 3
接收感谢: 10
本人菜鸟,今天用totem看电视,发现全屏不能退出。终断显示如下:
代码:
** (totem:7776): CRITICAL **: bacon_video_widget_set_fullscreen: assertion `bvw != NULL' failed


请达人帮忙解决


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-05-13 21:37 
头像

注册: 2008-04-14 23:29
帖子: 2114
地址: 曾也在NB大学呆过
送出感谢: 3
接收感谢: 10
没人帮忙???


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-05-13 22:37 
头像

注册: 2008-04-14 23:29
帖子: 2114
地址: 曾也在NB大学呆过
送出感谢: 3
接收感谢: 10
还是自己解决~~~~


ubuntu官方站好阿~~虽然全是E文~~~

原文:
Tatty
Skinny Soy Caramel Ubuntu

Join Date: Mar 2007
Posts: 683
Thanks: 3
Thanked 54 Times in 53 Posts

Re: Totem problems (weird window behavior)
Hurrah! I managed to fix this problem by turning compiz off then on again via System->Preferences->Appearance->Visual Effects



解决方法是:我用关闭桌面效果然后再开启桌面效果成功解决这个问题。
系统->首选项->外观


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-11 8:38 

注册: 2007-10-29 9:18
帖子: 154
送出感谢: 0 次
接收感谢: 0 次
还是不行!启动就是全屏,不能退出


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-30 19:14 
头像

注册: 2007-11-30 18:17
帖子: 24
送出感谢: 0 次
接收感谢: 0 次
先在外观中将视觉特效改为关,打开totem应该就能调整一下大小了,调整过后,再开启特效就行了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-30 20:34 
头像

注册: 2008-01-23 14:02
帖子: 884
地址: 吉林大学
送出感谢: 0 次
接收感谢: 0 次
Gideon 写道:
先在外观中将视觉特效改为关,打开totem应该就能调整一下大小了,调整过后,再开启特效就行了。



我现在已经完全关闭特效了……呵呵


_________________
立柱博客:书写生活,记录时间-哲学|互联网|文艺|英语


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-01 21:43 

注册: 2007-02-02 11:40
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
应该不用关闭特效的,只要你在COMPIZ 的控制台勾选那各VIDEO PLAYBACK 支持的插件


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译