看看gstream的问题!

Totem,mplayer,sopcast,realplayer,bmp
回复
fralium
帖子: 13
注册时间: 2006-04-06 17:05
送出感谢: 0
接收感谢: 0
联系:

看看gstream的问题!

#1

帖子 fralium » 2006-04-06 17:52

dextor@dextor:~/soft$ sudo apt-get install beep-media-player totem-xine w32codecs gstreamer0.8-plugins
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
gstreamer0.8-plugins 已经是最新的版本了。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但是它将不会被安装
totem-gstreamer: 冲突: totem-xine 但是 1.2.1-0ubuntu1~breezy1 正要被安装
totem-xine: 依赖: libxine1c2 (>= 1.0.1) 但是它将不会被安装
冲突: totem-gstreamer 但是 1.2.0-0ubuntu3 正要被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解 决办法)。



郁闷
cnspy
帖子: 51
注册时间: 2005-07-13 9:06
送出感谢: 0
接收感谢: 0

re

#2

帖子 cnspy » 2006-04-08 23:57

I am using dapper. I have never gotten this problem.

you can first remove the totem-gstreamer.

Then install the totem-xine and all the packages had listed in the dependence list as the same time.
netexr
帖子: 25
注册时间: 2006-03-20 19:03
送出感谢: 0
接收感谢: 0

#3

帖子 netexr » 2006-04-10 21:00

我在5。10下也是这样,到dapper以后就好了
xiongzm
帖子: 34
注册时间: 2006-04-09 22:57
送出感谢: 0
接收感谢: 0

Re: 看看gstream的问题!

#4

帖子 xiongzm » 2006-04-13 0:32

fralium 写了:dextor@dextor:~/soft$ sudo apt-get install beep-media-player totem-xine w32codecs gstreamer0.8-plugins
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
gstreamer0.8-plugins 已经是最新的版本了。
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
gstreamer0.8-plugins: 依赖: gstreamer0.8-visuals (>= 0.8.11) 但是它将不会被安装
totem-gstreamer: 冲突: totem-xine 但是 1.2.1-0ubuntu1~breezy1 正要被安装
totem-xine: 依赖: libxine1c2 (>= 1.0.1) 但是它将不会被安装
冲突: totem-gstreamer 但是 1.2.0-0ubuntu3 正要被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解 决办法)。

我也碰到这个问题。


郁闷
wenggod2004
帖子: 9
注册时间: 2006-02-06 18:40
送出感谢: 0
接收感谢: 0

#5

帖子 wenggod2004 » 2006-04-16 7:38

那个确实有问题,用GStreamer8.0-plugins-Multiver
回复

回到 “影音多媒体”