当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]装mplyer后 播放rmvb 出现错误 opening/initializing the sele.....
帖子发表于 : 2006-04-09 10:41 
头像

注册: 2006-04-07 23:31
帖子: 85
地址: beijing
送出感谢: 0 次
接收感谢: 0 次
opening/initializing the selected vide0_out(-vo) devict


怎么回事呢 ?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-04-16 0:09 

注册: 2006-04-15 0:11
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的也是这样,说是视频输出的问题


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-04-16 10:51 

注册: 2006-03-21 10:47
帖子: 406
送出感谢: 0 次
接收感谢: 0 次
我的也是这样子,原来可以播放的,不过视频大小不可以改变,就到性能选项中修改了一下视频输出,就不行了,就算把他改回来也没用,不知怎样修改vo的?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-06 23:08 

注册: 2006-06-04 1:04
帖子: 19
地址: 江苏
送出感谢: 0 次
接收感谢: 0 次
怎么解决阿?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-07 9:58 
头像

注册: 2005-10-16 23:26
帖子: 532
地址: 泉州
送出感谢: 0 次
接收感谢: 3
gmlbh 写道:
我的也是这样子,原来可以播放的,不过视频大小不可以改变,就到性能选项中修改了一下视频输出,就不行了,就算把他改回来也没用,不知怎样修改vo的?


建议你参考我提供的附件内容修改一下,就是/etc/mplayer下的那两个配置文件


附件:
文件注释: input.conf和mplayer.conf配置文件
input.conf&mplayer.conf.tar.gz [3.08 KiB]
被下载 31 次


_________________
You make it fun
It will make you fun
页首
 用户资料  
 
6 楼 
 文章标题 : 我刚刚也是遇到这个问题
帖子发表于 : 2006-06-07 13:42 

注册: 2006-03-01 23:00
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
在配置菜单里,把video driver改成x11(我这里原来默认是xv)
我就是这样解决的,你也试试吧
祝顺利


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译