当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 27 篇帖子 ]  前往页数 1, 2  下一页
作者 内容
1 楼 
 文章标题 : [问题]大家用Mplayer播放NTFS上的电影时会死机吗?
帖子发表于 : 2008-06-06 18:41 

注册: 2008-05-17 7:41
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
不管是AVI还是RMVB,只要是NTFS上的都会死,键盘、鼠标统统不响应,只能按电源键强制关机。
不过也不是每次都卡死,有时也会好好的,完全是概率事件。
不知道大家有没有这种情况??


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-07 11:43 

注册: 2008-05-01 7:19
帖子: 26
送出感谢: 0 次
接收感谢: 0 次
:lol: 俺没遇到过,试下删除mplayer,再重新装 :P 没记错的话,该是:sudo apt-get remove mplayer


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-07 12:21 
头像

注册: 2007-06-01 10:49
帖子: 380
送出感谢: 0 次
接收感谢: 0 次
我最近遇到过 可能是最新的内核造成的 16内核我到是没有遇到过


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-07 13:07 
头像

注册: 2007-02-18 19:33
帖子: 2180
地址: lyric.im
系统: OSX
送出感谢: 0 次
接收感谢: 1
没有NTFS分区。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-07 13:13 
头像

注册: 2008-02-17 23:47
帖子: 22106
地址: 美丽富饶的那啥星球
送出感谢: 11
接收感谢: 81
不会


_________________
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-07 13:48 
头像

注册: 2006-08-30 20:54
帖子: 1216
地址: 廣州
送出感谢: 2
接收感谢: 1
我有試過播ntfs上的視頻時,會出現整個系統定住了的現象,大概定10秒吧,鼠標能動,但點什麽都沒反應,就是定住了,但聲音還是正常的,我也不確定是不是ntfs的問題,因為我的電影都放在那盤上,也不確定是不是一定播視頻引起的,但我肯定經常發生播視頻的情况下,之後把内核更新到18後(更新了三天),這情况暫時就沒再發生了


_________________
Intel G1610
Samsung DDR1333 4G
SOYO SY-I6H-L 4.1
Maxtor 250GB+Seagate 500GB
Nvidia GeForce 8500GT
Samsung SyncMaster S22B360
Ubuntu 10.04 LTS


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-07 19:13 

注册: 2008-05-17 7:41
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
baisy 写道:
:lol: 俺没遇到过,试下删除mplayer,再重新装 :P 没记错的话,该是:sudo apt-get remove mplayer

OK,那我试一下!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-07 19:36 

注册: 2008-05-17 7:41
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
acoutious 写道:
baisy 写道:
:lol: 俺没遇到过,试下删除mplayer,再重新装 :P 没记错的话,该是:sudo apt-get remove mplayer

OK,那我试一下!


重装了mplayer,还是不行,刚打开电影就卡死了,还是只能按电源键强制关机。谁来救救我啊 :em19


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-08 0:32 
头像

注册: 2006-12-16 12:39
帖子: 402
地址: 广东省广州市
送出感谢: 0 次
接收感谢: 0 次
没有遇到这个问题


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-08 1:38 
头像

注册: 2007-06-01 10:49
帖子: 380
送出感谢: 0 次
接收感谢: 0 次
不一定是ntfs下 我放桌面也会这样


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-06-08 9:45 
头像

注册: 2006-12-16 22:05
帖子: 503
地址: 肇庆
送出感谢: 0 次
接收感谢: 0 次
没有这问题?声卡驱动问题?我记得我用mandriva就有这个问题,是声卡驱动问题。用ubuntu则没有问题。


_________________
http://qkthomas.blog.ubuntu.org.cn


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-06-08 11:40 

注册: 2008-05-17 7:41
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
qkthomas 写道:
没有这问题?声卡驱动问题?我记得我用mandriva就有这个问题,是声卡驱动问题。用ubuntu则没有问题。

那有什么解决办法吗?


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-06-08 11:42 

注册: 2008-05-17 7:41
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
ioiomi 写道:
不一定是ntfs下 我放桌面也会这样

这个倒没试过,只是Google之后觉得问题应该出在这里。

现在又装了Smplayer,如果用Smplayer没问题,准备放弃Mplayer。


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-06-08 11:59 

注册: 2008-05-17 7:41
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
这次更惨。装了smplayer后,死得比用mplayer播放还惨!
先放NTFS上的片子,直接卡死,鼠标都不能动,只能按电源键关机!
后来又放Ubuntu上的片子,这次好一些,至少不是鼠标、键盘不响应,机器自动重启了。

谁来告诉我到底是为什么啊??? :em21


页首
 用户资料  
 
15 楼 
 文章标题 :
帖子发表于 : 2008-06-08 12:05 

注册: 2006-04-22 17:26
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
怀疑是Ubuntu NTFS驱动的问题 重新加载一下分区试试


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 27 篇帖子 ]  前往页数 1, 2  下一页

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译