[问题]大家用Mplayer播放NTFS上的电影时会死机吗?

Totem,mplayer,sopcast,realplayer,bmp
acoutious
帖子: 13
注册时间: 2008-05-17 7:41
送出感谢: 0
接收感谢: 0

[问题]大家用Mplayer播放NTFS上的电影时会死机吗?

#1

帖子 acoutious » 2008-06-06 18:41

不管是AVI还是RMVB,只要是NTFS上的都会死,键盘、鼠标统统不响应,只能按电源键强制关机。
不过也不是每次都卡死,有时也会好好的,完全是概率事件。
不知道大家有没有这种情况??
baisy
帖子: 26
注册时间: 2008-05-01 7:19
送出感谢: 0
接收感谢: 0

#2

帖子 baisy » 2008-06-07 11:43

:lol: 俺没遇到过,试下删除mplayer,再重新装 :P 没记错的话,该是:sudo apt-get remove mplayer
头像
ioiomi
帖子: 380
注册时间: 2007-06-01 10:49
送出感谢: 0
接收感谢: 0

#3

帖子 ioiomi » 2008-06-07 12:21

我最近遇到过 可能是最新的内核造成的 16内核我到是没有遇到过
头像
shellex
帖子: 2180
注册时间: 2007-02-18 19:33
系统: OSX
来自: lyric.im
送出感谢: 0
接收感谢: 1 次
联系:

#4

帖子 shellex » 2008-06-07 13:07

没有NTFS分区。
头像
adagio
论坛版主
帖子: 22110
注册时间: 2008-02-17 23:47
来自: 美丽富饶的那啥星球
送出感谢: 7 次
接收感谢: 75 次

#5

帖子 adagio » 2008-06-07 13:13

不会
明天就换大三八!
——8核CPU、8G内存、8T硬盘……
8卡交火,80寸大屏放8个……
IPv8的光纤要8条……

---------------------------------------------------------------------------------
[图片版]新手当自强(续)FAQ
[新手进阶]挂载、fstab、调整linux分区
[图片版]E17桌面环境配置手把手
头像
豬豬
帖子: 1216
注册时间: 2006-08-30 20:54
来自: 廣州
送出感谢: 2 次
接收感谢: 1 次

#6

帖子 豬豬 » 2008-06-07 13:48

我有試過播ntfs上的視頻時,會出現整個系統定住了的現象,大概定10秒吧,鼠標能動,但點什麽都沒反應,就是定住了,但聲音還是正常的,我也不確定是不是ntfs的問題,因為我的電影都放在那盤上,也不確定是不是一定播視頻引起的,但我肯定經常發生播視頻的情况下,之後把内核更新到18後(更新了三天),這情况暫時就沒再發生了
Intel G1610
Samsung DDR1333 4G
SOYO SY-I6H-L 4.1
Maxtor 250GB+Seagate 500GB
Nvidia GeForce 8500GT
Samsung SyncMaster S22B360
Ubuntu 10.04 LTS
acoutious
帖子: 13
注册时间: 2008-05-17 7:41
送出感谢: 0
接收感谢: 0

#7

帖子 acoutious » 2008-06-07 19:13

baisy 写了::lol: 俺没遇到过,试下删除mplayer,再重新装 :P 没记错的话,该是:sudo apt-get remove mplayer
OK,那我试一下!
acoutious
帖子: 13
注册时间: 2008-05-17 7:41
送出感谢: 0
接收感谢: 0

#8

帖子 acoutious » 2008-06-07 19:36

acoutious 写了:
baisy 写了::lol: 俺没遇到过,试下删除mplayer,再重新装 :P 没记错的话,该是:sudo apt-get remove mplayer
OK,那我试一下!
重装了mplayer,还是不行,刚打开电影就卡死了,还是只能按电源键强制关机。谁来救救我啊 :em19
头像
kg7726
帖子: 402
注册时间: 2006-12-16 12:39
来自: 广东省广州市
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 kg7726 » 2008-06-08 0:32

没有遇到这个问题
头像
ioiomi
帖子: 380
注册时间: 2007-06-01 10:49
送出感谢: 0
接收感谢: 0

#10

帖子 ioiomi » 2008-06-08 1:38

不一定是ntfs下 我放桌面也会这样
头像
qkthomas
帖子: 503
注册时间: 2006-12-16 22:05
来自: 肇庆
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 qkthomas » 2008-06-08 9:45

没有这问题?声卡驱动问题?我记得我用mandriva就有这个问题,是声卡驱动问题。用ubuntu则没有问题。
acoutious
帖子: 13
注册时间: 2008-05-17 7:41
送出感谢: 0
接收感谢: 0

#12

帖子 acoutious » 2008-06-08 11:40

qkthomas 写了:没有这问题?声卡驱动问题?我记得我用mandriva就有这个问题,是声卡驱动问题。用ubuntu则没有问题。
那有什么解决办法吗?
acoutious
帖子: 13
注册时间: 2008-05-17 7:41
送出感谢: 0
接收感谢: 0

#13

帖子 acoutious » 2008-06-08 11:42

ioiomi 写了:不一定是ntfs下 我放桌面也会这样
这个倒没试过,只是Google之后觉得问题应该出在这里。

现在又装了Smplayer,如果用Smplayer没问题,准备放弃Mplayer。
acoutious
帖子: 13
注册时间: 2008-05-17 7:41
送出感谢: 0
接收感谢: 0

#14

帖子 acoutious » 2008-06-08 11:59

这次更惨。装了smplayer后,死得比用mplayer播放还惨!
先放NTFS上的片子,直接卡死,鼠标都不能动,只能按电源键关机!
后来又放Ubuntu上的片子,这次好一些,至少不是鼠标、键盘不响应,机器自动重启了。

谁来告诉我到底是为什么啊??? :em21
whiz
帖子: 94
注册时间: 2006-04-22 17:26
送出感谢: 0
接收感谢: 0

#15

帖子 whiz » 2008-06-08 12:05

怀疑是Ubuntu NTFS驱动的问题 重新加载一下分区试试
回复

回到 “影音多媒体”