当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为什么安装好gsopcast后无声音无图像?谢谢!
帖子发表于 : 2008-06-11 4:03 

注册: 2007-10-16 21:26
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
gsopcast正常安装,terminal打开后,频道列表正常读取,显示连接正常,但是没有声音&图像,gsopcast参数设置是mplayer -ontop -geometry 100%:100%
不知道为什么,请大家帮忙,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-12 11:35 
头像

注册: 2007-11-24 13:38
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
我也是這樣, 很久都搞不定.


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-12 12:16 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
mplayer安装了没有啊?

能正常用它看电影吗?

我不知道他是不是用sp-auth获得媒体流的?

是的话还有下载sp-auth(如果软件不自带的话)


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-12 20:59 
头像

注册: 2007-07-02 0:03
帖子: 181
送出感谢: 0 次
接收感谢: 0 次
http://forum.ubuntu.org.cn/viewtopic.php?t=110173

參考以上連結,我做的gsopcast deb檔,相當容易使用。


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-13 12:26 
头像

注册: 2007-11-24 13:38
帖子: 32
送出感谢: 0 次
接收感谢: 0 次
4樓的不錯, 謝謝!!


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-14 11:54 

注册: 2007-10-16 21:26
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
cnkilior 写道:
mplayer安装了没有啊?

能正常用它看电影吗?

我不知道他是不是用sp-auth获得媒体流的?

是的话还有下载sp-auth(如果软件不自带的话)


mplayer装了,可以正常看电影。
装的是sp-sc


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-14 11:55 

注册: 2007-10-16 21:26
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
chunchengch 写道:
http://forum.ubuntu.org.cn/viewtopic.php?t=110173

參考以上連結,我做的gsopcast deb檔,相當容易使用。


我把以前那个uninstall了,然后安装这个,还是老问题,其他都ok,但是没有图像没有声音,不知道是什么问题。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-29 20:29 

注册: 2008-06-20 23:02
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
mplayer -vo x11 -ontop -geometry 100%:100%


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-29 20:35 
头像

注册: 2007-08-05 17:40
帖子: 4968
送出感谢: 0 次
接收感谢: 4
还是命令行比较方便。。







我比较懒!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译