当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]为什么我的smplayer播放时只有声音没有图像?
帖子发表于 : 2008-06-14 23:22 

注册: 2008-04-26 14:58
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
为什么我的smplayer播放时只有声音没有图像?我使用mplayer的时候也是这样,但是我用电影播放机播放的时候却能正常播放哦,请问这是怎么回事?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-06-15 3:06 
头像

注册: 2007-11-22 10:20
帖子: 3406
地址: 北京
送出感谢: 0 次
接收感谢: 1
我女朋友的smplayer是有图像没有声音,但是用mplayer又没有问题~~
没有搞懂是怎么一回事了~~


_________________
lenovo Thinkpad R60i 0657 LHC
windowsXP……准备换回ubuntu了。

Twitter: @carbont


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-06-15 9:45 

注册: 2008-04-26 14:58
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
我的是SMPLAYER和MPLAYER都只有声音没有图像,电影播放机就正常。


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-06-15 10:10 
头像

注册: 2007-04-29 15:02
帖子: 31
地址: SCGY USTC
送出感谢: 0 次
接收感谢: 0 次
sudo apt-get install libstdc++5


_________________
Hi there


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-06-15 10:57 

注册: 2008-04-26 14:58
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
enetor 写道:
sudo apt-get install libstdc++5

还是不行阿,终端显示这样:

vivison@vivison-desktop:~$ sudo apt-get install libstdc++5
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
libstdc++5 已经是最新的版本了。
libstdc++5 设定为手动安装。
已经不需要下列自动安装的软件包:
libsm-dev libice-dev libsigc++-2.0-dev x11proto-xext-dev libatk1.0-dev x11proto-kb-dev
libglib2.0-dev x11proto-xinerama-dev libpango1.0-dev x11proto-render-dev libglade2-dev
libgtkmm-2.4-dev libxi-dev libxrender-dev libcairo2-dev libxdmcp-dev libglademm-2.4-dev
libpng12-dev libsnack2 libfontconfig1-dev x11proto-composite-dev xtrans-dev
x11proto-core-dev libxcursor-dev libcairomm-1.0-dev libglibmm-2.4-dev x11proto-randr-dev
x11proto-damage-dev libgtk2.0-dev libxext-dev tcltls libxdamage-dev libstdc++2.10-glibc2.2
zlib1g-dev libxml2-dev x11proto-input-dev libfreetype6-dev x11proto-fixes-dev
libpthread-stubs0-dev libxau-dev libpthread-stubs0 tcl8.4 tcl8.5 libxcomposite-dev
libxrandr-dev libexpat1-dev tk8.5 libpixman-1-dev libxft-dev libx11-dev libxcb-xlib0-dev
libxfixes-dev libstdc++2.10-dev libxcb1-dev libxinerama-dev g++-2.95 libglademm-2.4-1c2a
使用 'apt-get autoremove' 来删除它们。
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 80 个软件未被升级。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-06-15 15:21 
头像

注册: 2008-05-01 1:15
帖子: 14
地址: 很不错的说
送出感谢: 0 次
接收感谢: 0 次
貌似很多集成显卡的装了源里面的驱动之后都是这个问题
最好的办法还是直接装realplayer吧,直接官方下载安装


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-06-17 10:35 

注册: 2008-04-30 16:18
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
lostnever 写道:
貌似很多集成显卡的装了源里面的驱动之后都是这个问题
最好的办法还是直接装realplayer吧,直接官方下载安装


可是用realplayer不能播放avi格式的视频文件。


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-06-17 17:52 

注册: 2008-04-26 14:58
帖子: 92
送出感谢: 0 次
接收感谢: 0 次
有哪位高手可以帮忙解决这个问题啊?


页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-06-17 18:16 

注册: 2007-09-08 20:54
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
点击“选项”进入“首选项”里面有一个“输出设备”“视频”选项选择”X11“


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-06-18 0:40 

注册: 2006-05-18 17:58
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
colinchen 写道:
点击“选项”进入“首选项”里面有一个“输出设备”“视频”选项选择”X11“
非常感谢~~~~~~~~~


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-06-19 0:50 

注册: 2007-11-21 8:53
帖子: 56
送出感谢: 0 次
接收感谢: 0 次
播放的问题是解决了 ~但是.....播放RMVB的电影却很卡~ 画面严重滞后~~


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译