当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]声音系统故障,麻烦指点下,多谢
帖子发表于 : 2008-06-25 10:00 

注册: 2006-07-05 16:47
帖子: 275
送出感谢: 0 次
接收感谢: 0 次
audacious 无法播放mp3了(进度条不动),提示
引用:
** (audacious:14156): WARNING **: Failed to connect stream: Invalid argument
MADPlug-Message: failed to open audio output: XMMS reverse compatibility output plugin


mplayer播放mp3文件也没声音了,但是至少进度条在动

尝试运行pulseaudio,提示以下错误
引用:
E: alsa-util.c: Error opening PCM device hw:0: Device or resource busy
E: module.c: Failed to load module "module-alsa-sink" (argument: "device_id=0 sink_name=alsa_output.pci_8086_284b_sound_card_0_alsa_playback_0"): initialization failed.
ALSA lib control.c:909:(snd_ctl_open_noupdate) Invalid CTL front:0


请指点下,多谢


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-23 16:19 

注册: 2006-07-05 16:47
帖子: 275
送出感谢: 0 次
接收感谢: 0 次
知道为何吗?

谢谢


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-23 21:03 

注册: 2006-03-10 18:46
帖子: 6
送出感谢: 0 次
接收感谢: 0 次
你的第一个问题我也刚遇到过,是alsa的输出的问题,就是在preferences/Audio/Output bit depth那个选项,选24bit就会有这个错误,16位就可以了,(选24位的话,flac ape wma都可以播,就mp3不能波)
你的mplayer什么的像是输出配置得不正确(在播,没声),具体的我也不知道,我就知道这些,希望能有帮助


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译