当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]mplayer快进导致影音不一致
帖子发表于 : 2008-07-08 17:27 
头像

注册: 2007-03-10 15:11
帖子: 73
地址: Xi'an,Shaanxi
系统: Mint 13 & Arch
送出感谢: 2
接收感谢: 0 次
我用gmplayer和smplayer播放电影(大部分都是RMVB格式的),如果从开始播放,则正常,如果快进,
视频和音频就不同步了,声音要比画面提前几秒钟,每次这个时候,我都不得不按小键盘的
“-”和“+”调整A/V延迟,一般调到-800就好了。有时候还要调到-1600,经常这样调,弄的我看电影都没兴趣了,心力交瘁啊。
我琢磨着是mplayer的配置文件哪个设置没弄好,请GGJJ们指导下。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-08 19:30 
头像

注册: 2007-12-08 23:33
帖子: 4088
地址: SCUT-guangzhou
送出感谢: 0 次
接收感谢: 0 次
貌似我的有时也有这样的情况,不过一般过一会又正常了


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-08 21:29 
头像

注册: 2008-01-28 13:02
帖子: 840
送出感谢: 0 次
接收感谢: 0 次
sammysun 写道:
貌似我的有时也有这样的情况,不过一般过一会又正常了
我的也是一会就正常了,但大一点的就不行了,做个记号,同问


_________________
携书弹剑走黄沙,瀚海天山处处家;
大漠西风飞翠羽,江南八月看桂花


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-12 22:15 

注册: 2008-07-02 0:26
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
我的也一样


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-13 1:32 
头像

注册: 2006-11-18 18:52
帖子: 450
送出感谢: 0 次
接收感谢: 0 次
快进后影像声音不同步,就倒退一下,然后等几秒,看看是否是同步的
影像卡住的话,手动拖,然后放开。
再不行的话,关掉重开,不要同时开高资源占用程序。
-----
以上为个人经验


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-04 20:50 

注册: 2007-04-01 1:17
帖子: 68
送出感谢: 0 次
接收感谢: 0 次
允许掉帧,就好了,


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-05 10:22 

注册: 2008-01-09 22:41
帖子: 18311
送出感谢: 0 次
接收感谢: 6
当当坏蛋 写道:
允许掉帧,就好了,


哦,等我回天津试试


页首
 用户资料  
 
8 楼 
 文章标题 : Re: [问题]mplayer快进导致影音不一致
帖子发表于 : 2015-02-07 11:13 

注册: 2015-02-06 16:44
帖子: 4
系统: ubuntu14.04 gnome
送出感谢: 0 次
接收感谢: 0 次
mark一下,我的问题比较严重 有些格式的电影没问题 有些声音和画面完全不同步


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译