当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 不能放MP3了,怎么办?谢谢。
帖子发表于 : 2008-07-12 18:06 

注册: 2007-05-06 0:53
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
重装了rythombox music player后,不能放歌了,
装了audacious后,点歌曲也没有反应。
该怎么解决?
谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-12 18:07 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
安装mpg321


_________________
● 鸣学


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-12 18:12 

注册: 2007-05-06 0:53
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
安装mpg321


请问有办法能解决用rythom和那个au....的吗?
不知道哪边给设置坏了。
多谢


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-12 18:14 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
因为你的信息不足。上面的mpg321也只是测试或者救急。

rhythmbox是使用的gstreame引擎。你出错,必须要提供终端的提示信息的。


_________________
● 鸣学


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-12 18:25 

注册: 2007-05-06 0:53
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
eexpress 写道:
因为你的信息不足。上面的mpg321也只是测试或者救急。

rhythmbox是使用的gstreame引擎。你出错,必须要提供终端的提示信息的。


谢谢。歌曲调到播放器中,一点播放,就直接到下一首,再到下一首,一直到最后,
好像瞬间就放完了。
真怪了。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-12 18:37 
头像

注册: 2005-08-14 21:55
帖子: 58428
地址: 长沙
送出感谢: 4
接收感谢: 272
你说的是现象,应该是终端输入 rhythmbox 回车。看提示。 :lol:
复制第一行命令,在终端执行。看结果一样不。或者去wiki 搜索下 rhythmbox + gstreamer 的文章。
☎ aptitude show ~igstream
i gstreamer0.10-alsa - GStreamer plugin for ALSA
i gstreamer0.10-esd - GStreamer plugin for ESD
i gstreamer0.10-ffmpeg - FFmpeg plugin for GStreamer
id gstreamer0.10-fluendo-mp3 - Fluendo mp3 decoder GStreamer plugin
i gstreamer0.10-gnomevfs - GStreamer plugin for GnomeVFS
i gstreamer0.10-pitfdll - GStreamer plugin for using MS Windows binary codecs
iB gstreamer0.10-plugins-bad - GStreamer plugins from the "bad" set
iB gstreamer0.10-plugins-bad-multiverse - GStreamer plugins from the "bad" set (Multiverse Va
i gstreamer0.10-plugins-base - GStreamer plugins from the "base" set
i gstreamer0.10-plugins-base-apps - GStreamer helper programs from the "base" set
i gstreamer0.10-plugins-good - GStreamer plugins from the "good" set
i gstreamer0.10-plugins-ugly - GStreamer plugins from the "ugly" set
i gstreamer0.10-plugins-ugly-multiverse - GStreamer plugins from the "ugly" set (Multiverse V
i gstreamer0.10-pulseaudio - GStreamer plugin for PulseAudio
i gstreamer0.10-tools - Tools for use with GStreamer
i gstreamer0.10-x - GStreamer plugins for X11 and Pango
i libgstreamer-plugins-base0.10-0 - GStreamer libraries from the "base" set
i libgstreamer0.10-0 - Core GStreamer libraries and elements :lol:


_________________
● 鸣学


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-07-12 19:40 

注册: 2007-05-06 0:53
帖子: 198
送出感谢: 0 次
接收感谢: 0 次
终端输入rhythmbox按回车,就弹出rhythmbox的对话框,里面有歌曲,点击播放后还是跟前面说的情况一样的。
aptitude show ~igstream 这个运行后,出现
This package contains the GStreamer plugin for the ALSA library. ALSA is the
Advanced Linux Sound Architecture.
Homepage: http://gstreamer.freedesktop.org

Package: gstreamer0.10-x
State: installed
Automatically installed: yes
Version: 0.10.18-3
Priority: optional
Section: libs
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Uncompressed Size: 270k
Depends: libc6 (>= 2.7-1), libglib2.0-0 (>= 2.16.0),
libgstreamer-plugins-base0.10-0 (>= 0.10.18), libgstreamer0.10-0 (>=
0.10.17.4), libpango1.0-0 (>= 1.20.0), libx11-6, libxext6, libxv1
Provides: gstreamer0.10-videosink
Description: GStreamer plugins for X11 and Pango
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This package contains the GStreamer plugins for X11 video output, both for
standard Xlib support and for the Xv extension, as well as the plugin for
Pango-based text rendering and overlay.
Homepage: http://gstreamer.freedesktop.org

Package: gstreamer0.10-fluendo-mpegdemux
State: installed
Automatically installed: yes
Version: 0.10.15-1
Priority: optional
Section: universe/libs
Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
Uncompressed Size: 193k
Depends: libc6 (>= 2.7-1), libglib2.0-0 (>= 2.15.5), libgstreamer0.10-0 (>=
0.10.14), libxml2
Description: GStreamer plugin for demuxing of MPEG2 streams
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This plugin allows demuxing of MPEG2 streams. The main difference between this
and the plugin from gst-plugins-ugly is that this one allows demuxing of MPEG2
transport streams.

Package: libgstreamer0.10-0
State: installed
Automatically installed: yes
Version: 0.10.18-4ubuntu1
Priority: optional
Section: libs
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Uncompressed Size: 2212k
Depends: libc6 (>= 2.7-1), libglib2.0-0 (>= 2.16.0), libxml2 (>= 2.6.27)
Suggests: gstreamer0.10-plugins, gstreamer0.10-tools
Conflicts: libgstreamer-plugins-base0.10-0 (< 0.10.11cvs20070110-0ubuntu5)
Description: Core GStreamer libraries and elements
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This package contains the core library and elements.
Homepage: http://gstreamer.freedesktop.org

Package: gstreamer0.10-plugins-ugly
State: installed
Automatically installed: yes
Version: 0.10.7-3ubuntu1
Priority: optional
Section: universe/libs
Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
Uncompressed Size: 975k
Depends: liba52-0.7.4, libc6 (>= 2.4), libdvdread3 (>= 0.9.7), libgcc1 (>=
1:4.1.1-21), libglib2.0-0 (>= 2.16.0), libgstreamer-plugins-base0.10-0
(>= 0.10.14), libgstreamer0.10-0 (>= 0.10.14), libid3tag0 (>= 0.15.1b),
libmad0 (>= 0.15.1b), libmpeg2-4, liboil0.3 (>= 0.3.8), libsidplay1,
libstdc++6 (>= 4.1.1-21)
Conflicts: gstreamer0.10-plugins-bad (< 0.10.5.2)
Description: GStreamer plugins from the "ugly" set
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This packages contains plugins from the "ugly" set, a set of good-quality
plug-ins that might pose distribution problems.

Package: gstreamer0.10-plugins-ugly-multiverse
State: installed
Automatically installed: yes
Version: 0.10.7-1
Priority: optional
Section: multiverse/libs
Maintainer: Sebastian Dröge <slomo@ubuntu.com>
Uncompressed Size: 131k
Depends: libc6 (>= 2.7-1), libglib2.0-0 (>= 2.15.5), libgstreamer0.10-0 (>=
0.10.9), liblame0 (>= 3.97), libxml2
Provides: gstreamer0.10-lame
Description: GStreamer plugins from the "ugly" set (Multiverse Variant)
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This packages contains plugins from the "ugly" set, a set of good-quality
plug-ins that might pose distribution problems.

Package: gstreamer0.10-plugins-bad-multiverse
State: installed
Automatically installed: yes
Version: 0.10.6-1
Priority: optional
Section: multiverse/libs
Maintainer: Sebastian Dröge <slomo@ubuntu.com>
Uncompressed Size: 225k
Depends: libc6 (>= 2.7-1), libfaac0 (>= 1.26), libgcc1 (>= 1:4.1.1-21),
libglib2.0-0 (>= 2.15.5), libgstreamer-plugins-base0.10-0 (>= 0.10.12),
libgstreamer0.10-0 (>= 0.10.14), libmjpegtools0c2a (>= 1:1.8.0),
libstdc++6 (>= 4.1.1-21), libx264-57 (>= 1:0.svn20071224), libxml2,
libxvidcore4 (>= 1:1.0.0-0.0)
Description: GStreamer plugins from the "bad" set (Multiverse Variant)
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

Gstreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared to
the rest. They might be close to being good quality, but they're missing
something - be it a good code review, some documentation, a set of tests, a
real live maintainer, or some actual wide use.

Package: gstreamer0.10-plugins-good
State: installed
Automatically installed: yes
Version: 0.10.7-3ubuntu0.1
Priority: optional
Section: libs
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Uncompressed Size: 2814k
Depends: gconf2 (>= 2.10.1-2), gstreamer0.10-alsa, libaa1 (>= 1.4p5),
libavc1394-0 (>= 0.5.3), libc6 (>= 2.4), libcaca0 (>= 0.99.beta13b-1),
libcairo2 (>= 1.6.0), libcdio7, libcucul0 (>= 0.99.beta13b-1),
libdbus-1-3 (>= 1.1.1), libdv4, libflac8, libgcc1 (>= 1:4.1.1-21),
libgconf2-4 (>= 2.13.5), libglib2.0-0 (>= 2.16.0),
libgstreamer-plugins-base0.10-0 (>= 0.10.17), libgstreamer0.10-0 (>=
0.10.17), libgtk2.0-0 (>= 2.12.0), libhal1 (>= 0.5.8.1), libiec61883-0
(>= 1.1.0), libjpeg62, liboil0.3 (>= 0.3.10), libpng12-0 (>= 1.2.13-4),
libraw1394-8, libshout3, libspeex1 (>= 1.1.8), libstdc++6 (>=
4.1.1-21), libtag1c2a (>= 1.4), libwavpack1 (>= 4.40.0), libx11-6,
libxdamage1 (>= 1:1.1), libxext6, libxfixes3 (>= 1:4.0.1), libxml2 (>=
2.6.27), zlib1g (>= 1:1.2.3.3.dfsg-1)
Recommends: gstreamer0.10-x
Replaces: gstreamer0.10-plugins-bad (< 0.10.5.2), gstreamer0.10-plugins-good-doc
(< 0.10.6-2), gstreamer0.10-plugins-really-bad (< 0.10.5.2)
Provides: gstreamer0.10-audiosink, gstreamer0.10-colorspace,
gstreamer0.10-videosink
Description: GStreamer plugins from the "good" set
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This package contains the GStreamer plugins from the "good" set, a set of
good-quality plug-ins under the LGPL license.

Package: gstreamer0.10-ffmpeg
State: installed
Automatically installed: yes
Version: 0.10.3-6
Priority: optional
Section: universe/libs
Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
Uncompressed Size: 295k
Depends: libavcodec1d (>= 0.cvs20070307), libavformat1d (>= 0.cvs20070307),
libavutil1d (>= 0.cvs20070307), libc6 (>= 2.7-1), libglib2.0-0 (>=
2.15.5), libgstreamer-plugins-base0.10-0 (>= 0.10.4),
libgstreamer0.10-0 (>= 0.10.14), liboil0.3 (>= 0.3.12), libpostproc1d
(>= 0.cvs20070307)
Description: FFmpeg plugin for GStreamer
This GStreamer plugin supports a large number of audio and video compression
formats through the use of the FFmpeg library. The plugin contains GStreamer
elements for decoding 90+ formats (AVI, MPEG, OGG, Matroska, ASF, ...),
demuxing 30+ formats and colorspace conversion.

http://www.ffmpeg.org/ http://gstreamer.freedesktop.org/
http://gstreamer.freedesktop.org/module ... fmpeg.html

Package: gstreamer0.10-pitfdll
State: installed
Automatically installed: yes
Version: 0.9.1.1+cvs20080215-1
Priority: optional
Section: universe/libs
Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
Uncompressed Size: 258k
Depends: libc6 (>= 2.7-1), libglib2.0-0 (>= 2.15.5),
libgstreamer-plugins-base0.10-0 (>= 0.10.0), libgstreamer0.10-0 (>=
0.10.9), libstdc++6, libxml2
Recommends: w32codecs
Description: GStreamer plugin for using MS Windows binary codecs
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

Pitfdll is a plugin for GStreamer media framework that enables use of binary
QuickTime QTX and DirectShow/DMO DLL files as a playback codecs in
GStreamer-based applications, such as Totem. For example, it can be used with
propietary codecs for Microsoft DirectShow framework.

Please, read /usr/share/doc/gstreamer0.10-pitfdll/README.Debian after
installing this package!
Homepage: http://sourceforge.net/projects/pitfdll/

Package: gstreamer0.10-pulseaudio
State: installed
Automatically installed: yes
Version: 0.9.7-2
Priority: optional
Section: sound
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Uncompressed Size: 106k
Depends: libc6 (>= 2.7-1), libglib2.0-0 (>= 2.16.0),
libgstreamer-plugins-base0.10-0 (>= 0.10.0), libgstreamer0.10-0 (>=
0.10.14), libpulse0 (>= 0.9.8), libxml2
Replaces: libgstreamer-plugins-pulse0.10-0 (< 0.9.5)
Provides: gstreamer0.10-audiosink, libgstreamer-plugins-pulse0.10-0
Description: GStreamer plugin for PulseAudio
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This package contains the GStreamer plugin for PulseAudio, a sound server for
POSIX and WIN32 systems.

Package: totem-gstreamer
State: installed
Automatically installed: yes
Version: 2.22.1-0ubuntu2
Priority: optional
Section: gnome
Maintainer: Ubuntu Desktop Team <ubuntu-desktop@lists.ubuntu.com>
Uncompressed Size: 1876k
Depends: gnome-icon-theme (>= 2.15.90), gstreamer0.10-alsa |
gstreamer0.10-audiosink, gstreamer0.10-gnomevfs,
gstreamer0.10-plugins-base, gstreamer0.10-plugins-good,
gstreamer0.10-x, iso-codes, libart-2.0-2 (>= 2.3.18), libatk1.0-0 (>=
1.20.0), libbonobo2-0 (>= 2.15.0), libbonoboui2-0 (>= 2.15.1), libc6
(>= 2.4), libcairo2 (>= 1.5.18), libdbus-1-3 (>= 1.1.1),
libdbus-glib-1-2 (>= 0.74), libffi4, libfontconfig1 (>= 2.4.0),
libfreetype6 (>= 2.3.5), libgcc1 (>= 1:4.1.1-21), libgconf2-4 (>=
2.13.5), libglib2.0-0 (>= 2.16.0), libgnome2-0 (>= 2.17.3),
libgnomecanvas2-0 (>= 2.11.1), libgnomeui-0 (>= 2.17.1), libgnomevfs2-0
(>= 1:2.17.90), libgstreamer-plugins-base0.10-0 (>= 0.10.12),
libgstreamer0.10-0 (>= 0.10.15), libgtk2.0-0 (>= 2.12.0), libice6 (>=
1:1.0.0), liblaunchpad-integration1 (>= 0.1.17), libnautilus-extension1
(>= 1:2.22.2), libnspr4-0d (>= 1.8.0.10), liborbit2 (>= 1:2.14.10),
libpango1.0-0 (>= 1.20.1), libpixman-1-0, libpng12-0 (>= 1.2.13-4),
libpopt0 (>= 1.10), libsm6, libstartup-notification0 (>= 0.8-1),
libstdc++6 (>= 4.1.1-21), libtotem-plparser10 (>= 2.21.92), libx11-6,
libxml2, libxrandr2 (>= 2:1.2.0), libxrender1, libxtst6, libxxf86vm1,
python2.5 (>= 2.5), totem-common (>= 2.22), totem-common (< 2.23),
zlib1g (>= 1:1.2.3.3.dfsg-1)
Recommends: gnome-control-center (>= 2.15.90), totem-mozilla (=
2.22.1-0ubuntu2), totem-plugins
Suggests: gnome-app-install, gstreamer0.10-ffmpeg, gstreamer0.10-plugins-ugly
Conflicts: gnome-control-center (< 2.15.90), totem (< 0.99.12-2), totem-mozilla
(< 2.20.0-3)
Description: A simple media player for the Gnome desktop based on gstreamer
Totem is a simple yet featureful media player for GNOME which can read a large
number of file formats. It features :

* Shoutcast, m3u, asx, SMIL and ra playlists support
* DVD (with menus), VCD and Digital CD (with CDDB) playback
* TV-Out configuration with optional resolution switching
* 4.0, 5.0, 5.1 and stereo audio output
* Full-screen mode (move your mouse and you get nice controls) with Xinerama,
dual-head and RandR support
* Aspect ratio toggling, scaling based on the video's original size
* Full keyboard control
* Simple playlist with repeat mode and saving feature
* Gnome, Nautilus and Gnome-vfs integration
* Screenshot of the current movie
* Brightness and Contrast control
* Visualisation plugin when playing audio-only files
* Video thumbnailer for nautilus
* Nautilus properties page
* Works on remote displays
* DVD, VCD and OGG/OGM subtitles with automatic language selection
* Extensible with plugins

Author: Bastien Nocera <hadess@hadess.net>
Homepage: http://www.hadess.net/totem.php3

Package: gstreamer0.10-plugins-bad
State: installed
Automatically installed: yes
Version: 0.10.6-5
Priority: optional
Section: universe/libs
Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
Uncompressed Size: 2404k
Depends: libasound2 (> 1.0.14), libbz2-1.0, libc6 (>= 2.7-1), libcdaudio1 (>=
0.99.12p2), libdirectfb-1.0-0, libexempi3, libexif12, libfaad0 (>=
2.6.1), libgcc1 (>= 1:4.1.1-21), libglib2.0-0 (>= 2.15.6), libgmyth0,
libgsm1 (>= 1.0.12), libgstreamer-plugins-base0.10-0 (>= 0.10.17),
libgstreamer0.10-0 (>= 0.10.17), libiptcdata0, libjack0 (>= 0.109.2),
libmms0 (>= 0.3-4), libmpcdec3, libmusicbrainz4c2a (>= 2.1.5),
libneon27 (>= 0.27.2), liboil0.3 (>= 0.3.13), libopenspc0, libsndfile1,
libsoundtouch1c2 (>= 1.3.0), libsoup2.4-1 (>= 2.3.2), libstdc++6 (>=
4.1.1-21), libwildmidi0
Replaces: gstreamer0.10-plugins-bad-multiverse (< 0.10.5-2)
Description: GStreamer plugins from the "bad" set
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

Gstreamer Bad Plug-ins is a set of plug-ins that aren't up to par compared to
the rest. They might be close to being good quality, but they're missing
something - be it a good code review, some documentation, a set of tests, a
real live maintainer, or some actual wide use.

Package: gstreamer0.10-esd
State: installed
Automatically installed: yes
Version: 0.10.7-3ubuntu0.1
Priority: optional
Section: libs
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Uncompressed Size: 119k
Depends: libc6 (>= 2.4), libesd-alsa0 (>= 0.2.35) | libesd0 (>= 0.2.35),
libglib2.0-0 (>= 2.12.0), libgstreamer-plugins-base0.10-0 (>= 0.10.17),
libgstreamer0.10-0 (>= 0.10.17)
Provides: gstreamer0.10-audiosink
Description: GStreamer plugin for ESD
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This package contains the GStreamer plugin for ESD (ESounD), the Enlightened
Sound Daemon.

Package: gstreamer0.10-plugins-base-apps
State: installed
Automatically installed: yes
Version: 0.10.18-3
Priority: optional
Section: utils
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Uncompressed Size: 102k
Depends: gstreamer0.10-tools, perl
Description: GStreamer helper programs from the "base" set
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This package contains helper programs from the "base" set, an essential
exemplary set of elements.
Homepage: http://gstreamer.freedesktop.org

Package: gstreamer0.10-gnomevfs
State: installed
Automatically installed: yes
Version: 0.10.18-3
Priority: optional
Section: libs
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Uncompressed Size: 135k
Depends: libc6 (>= 2.7-1), libglib2.0-0 (>= 2.15.2), libgnomevfs2-0 (>=
1:2.17.90), libgstreamer-plugins-base0.10-0 (>= 0.10.13),
libgstreamer0.10-0 (>= 0.10.17.4)
Recommends: libgnomevfs2-extra
Description: GStreamer plugin for GnomeVFS
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This package contains the GStreamer plugin to read from and write to GnomeVFS
URIs. GnomeVFS is the GNOME virtual file-system.
Homepage: http://gstreamer.freedesktop.org

Package: gstreamer0.10-plugins-base
State: installed
Automatically installed: yes
Version: 0.10.18-3
Priority: optional
Section: libs
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Uncompressed Size: 1483k
Depends: libc6 (>= 2.7-1), libcdparanoia0, libglib2.0-0 (>= 2.16.0),
libgstreamer-plugins-base0.10-0 (>= 0.10.18), libgstreamer0.10-0 (>=
0.10.18), libogg0 (>= 1.0rc3), liboil0.3 (>= 0.3.10), libtheora0,
libvisual-0.4-0 (>= 0.4.0), libvorbis0a (>= 1.2.0), libvorbisenc2 (>=
1.1.2), libx11-6, libxml2 (>= 2.6.27), libxv1
Replaces: gstreamer0.10-plugins-bad (< 0.10.3+cvs20060814-0ubuntu4)
Provides: gstreamer0.10-colorspace
Description: GStreamer plugins from the "base" set
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This package contains the GStreamer plugins from the "base" set, an essential
exemplary set of elements.
Homepage: http://gstreamer.freedesktop.org

Package: libgstreamer-plugins-base0.10-0
State: installed
Automatically installed: yes
Version: 0.10.18-3
Priority: optional
Section: libs
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Uncompressed Size: 1122k
Depends: libc6 (>= 2.7-1), libglib2.0-0 (>= 2.16.0), libgstreamer0.10-0 (>=
0.10.18)
Suggests: gnome-app-install, libvisual-0.4-plugins
Conflicts: totem-gstreamer (<= 2.17.92-0ubuntu1)
Description: GStreamer libraries from the "base" set
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This package contains libraries from the "base" set, an essential exemplary set
of elements.
Homepage: http://gstreamer.freedesktop.org

Package: gstreamer0.10-gnonlin
State: installed
Automatically installed: yes
Version: 0.10.9-1
Priority: optional
Section: universe/gnome
Maintainer: Ubuntu MOTU Developers <ubuntu-motu@lists.ubuntu.com>
Uncompressed Size: 201k
Depends: libc6 (>= 2.6-1), libglib2.0-0 (>= 2.13.7), libgstreamer0.10-0 (>=
0.10.14), libxml2 (>= 2.6.29)
Description: non-linear editing module for GStreamer
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

Gnonlin is a set of GStreamer elements to ease the creation of non-linear
multimedia editors. It works together with the GStreamer multimedia framework
to give developers a powerful and flexible set of tools for quickly assembling
applications which needs to handle non-linear multimedia editing.

This package contains the GStreamer plugins for Gnonlin.

Package: gstreamer0.10-tools
State: installed
Automatically installed: yes
Version: 0.10.18-4ubuntu1
Priority: optional
Section: utils
Maintainer: Ubuntu Core Developers <ubuntu-devel-discuss@lists.ubuntu.com>
Uncompressed Size: 242k
Depends: libc6 (>= 2.7-1), libglib2.0-0 (>= 2.16.0), libgstreamer0.10-0 (>=
0.10.18), pkg-config
Suggests: gstreamer0.10-plugins-base
Description: Tools for use with GStreamer
GStreamer is a streaming media framework, based on graphs of filters which
operate on media data. Applications using this library can do anything from
real-time sound processing to playing videos, and just about anything else
media-related. Its plugin-based architecture means that new data types or
processing capabilities can be added simply by installing new plug-ins.

This package contains versioned command-line tools for GStreamer.
Homepage: http://gstreamer.freedesktop.org


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Exabot [Bot] 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译