当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题] 一个realplayer11的问题
帖子发表于 : 2008-07-26 10:31 

注册: 2008-05-10 15:34
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
色彩有点问题,请教一下是我设置有什么问题么?

8.04 64bit

realplayer11golden
显卡9600GT,驱动173.14.5


附件:
real错误.jpg
real错误.jpg [ 37.12 KiB | 被浏览 1111 次 ]

页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-07-26 12:15 

注册: 2008-05-10 15:34
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
哪位知道?

我不想看史莱克们表演饿....


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-07-26 15:00 
头像

注册: 2008-07-01 9:53
帖子: 732
地址: Dunedin, New Zealand
送出感谢: 1
接收感谢: 2
我也遇到过相同的问题,后来索性删掉RealPlayer了,因为用Mplayer+smplayer更爽!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-07-26 15:04 

注册: 2008-05-10 15:34
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
那两个播放器我也装了

不过在播放某些rmvb的时候就是不行,有声音没图像.....

只有real11才能播放,只不过效果.....

感觉好像少了一种颜色,好像是黄色?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-07-27 13:16 

注册: 2008-05-10 15:34
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
哪位知道怎么解决?谢谢了......


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-07-28 10:46 

注册: 2008-03-10 11:28
帖子: 86
送出感谢: 0 次
接收感谢: 0 次
我的更郁闷,装了realplayer11之后,不但用它播放rmvb时
有问题(超卡,而且没声音),还影响了我原来的mplayer,
导致现在mplayer播放时一闪一闪的。


页首
 用户资料  
 
7 楼 
 文章标题 : [转帖]解决方法
帖子发表于 : 2008-07-29 21:37 

注册: 2007-01-31 1:26
帖子: 84
送出感谢: 0 次
接收感谢: 0 次
“工具”-“首选项”中有个“硬件”选项,其中“使用x Video”默认是选择了的,我把它前边的小勾去掉后色彩就正常了。
我就用这个方法解决的!!


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-07-31 13:06 

注册: 2008-07-25 11:09
帖子: 90
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
我用RealPlayer播放rm的时候好像没有这个现象。
我的显卡是ATI X1300
驱动是官方的8.7
RealPlayer版本是11
见图:


附件:
Prince of Tennis.png
Prince of Tennis.png [ 349.63 KiB | 被浏览 967 次 ]

页首
 用户资料  
 
9 楼 
 文章标题 : Re: [转帖]解决方法
帖子发表于 : 2008-08-09 21:10 

注册: 2008-05-10 15:34
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
zhao760722 写道:
“工具”-“首选项”中有个“硬件”选项,其中“使用x Video”默认是选择了的,我把它前边的小勾去掉后色彩就正常了。
我就用这个方法解决的!!


谢谢,这个办法可行!


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-08-19 17:39 

注册: 2008-08-01 17:56
帖子: 46
送出感谢: 0 次
接收感谢: 0 次
7楼的 那方法太好了


页首
 用户资料  
 
11 楼 
 文章标题 : Re:
帖子发表于 : 2009-03-10 13:20 
头像

注册: 2009-03-08 22:37
帖子: 438
送出感谢: 1
接收感谢: 1
kevin_zhou 写道:
我用RealPlayer播放rm的时候好像没有这个现象。
我的显卡是ATI X1300
驱动是官方的8.7
RealPlayer版本是11
见图:

你确定你那个播放器是real吗? :em06


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译