当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 我的mplayer怎么少了这么多vo支持?
帖子发表于 : 2008-08-03 12:41 
头像

注册: 2007-11-19 21:51
帖子: 6956
地址: 成都
送出感谢: 0 次
接收感谢: 4
代码:
<(︶︿︶)>[~]:mplayer -vo help
MPlayer 1.0rc2-4.2.3 (C) 2000-2007 MPlayer Team
CPU: Intel(R) Celeron(R) CPU          530  @ 1.73GHz (Family: 6, Model: 22, Stepping: 1)
CPUflags:  MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2
Available video output drivers:
   fbdev   Framebuffer Device
   fbdev2   Framebuffer Device
   v4l2   V4L2 MPEG Video Decoder Output
   cvidix   console VIDIX
   null   Null video output
   mpegpes   Mpeg-PES to DVB card
   yuv4mpeg   yuv4mpeg output for mjpegtools
   jpeg   JPEG file
   tga   Targa output
   pnm   PPM/PGM/PGMYUV file
   md5sum   md5sum of each frame

<(︶︿︶)>[~]:
连x11和vo都没有了,原来的有的啊?这 是怎么了啊?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-03 14:44 
头像

注册: 2006-09-10 22:36
帖子: 10663
地址: 北京
送出感谢: 1
接收感谢: 16
编译安装?


_________________
看破、放下、自在、随缘、念佛
真诚、清净、平等、正觉、慈悲


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-03 14:52 
头像

注册: 2007-11-19 21:51
帖子: 6956
地址: 成都
送出感谢: 0 次
接收感谢: 4
qiang_liu8183 写道:
编译安装?
不是,是apt安装的,前不久都还有的,不知道怎么就没有了。

ps:用gmplayer或者smplayer首选项里面也没有,不过自己填上vo/x11是可以放的,但是在命令行下运行mplayer却是有音无图,提示说:Error opening/initializing the selected video_out (-vo) device.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译