当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 14 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]求mplayer 补丁
帖子发表于 : 2008-08-07 13:09 

注册: 2008-08-07 13:06
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
mplayer 使用xv 播放会一闪一闪,需要打补丁,但
http://smspillaz.googlepages.com/mplayrepatch.patch 下载不了,谁有的上传一个,或发邮件到
zhuangruhai222gmail.com
万分感谢!


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-07 13:58 
头像

注册: 2006-02-28 3:11
帖子: 2470
送出感谢: 0 次
接收感谢: 0 次
我用你写的网址下载的。

一个问题, 你怎么用补丁?我是指,你怎么把这个补丁编译进去?


附件:
mplayrepatch.patch.gz [4.14 KiB]
被下载 48 次


_________________
一梦三年,
松风依旧,
萝月何曾老.


灵幽听微, 谁观玉颜?
灼灼春华, 绿叶含丹.
页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-07 21:24 

注册: 2008-08-07 13:06
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
yjcong 写道:
我用你写的网址下载的。

一个问题, 你怎么用补丁?我是指,你怎么把这个补丁编译进去?


首先感谢你的关注,
找了很久终于在论坛找到了解决办法,如下:
http://ubuntuforums.org/showthread.php? ... yer+compiz


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-08-08 11:36 

注册: 2007-02-27 0:43
帖子: 190
送出感谢: 0 次
接收感谢: 0 次
打上这个补丁也不顶用阿,郁闷阿~
原来是在闪,打了后就直接变成黑的了~
注:我的是ATI的显卡+Ubuntu 8.04 AMD64


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-08-08 11:43 

注册: 2007-05-06 10:12
帖子: 1994
送出感谢: 0 次
接收感谢: 0 次
呃,还有这种补丁?我怀疑是以前老版本的补丁吧....现在不适用


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-08-08 12:36 

注册: 2008-08-07 13:06
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
igotcha 写道:
打上这个补丁也不顶用阿,郁闷阿~
原来是在闪,打了后就直接变成黑的了~
注:我的是ATI的显卡+Ubuntu 8.04 AMD64



我的配置也是ATI的显卡+Ubuntu 8.04 AMD64,也是没有成功,极度郁闷中 :(


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-08-08 14:04 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
一直适用的,需要在compiz里面开启视频回放插件。本身就带的

前提是自己编译并打了补丁的mplayer。

arch用户AUR上有现成的


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2008-08-08 15:58 

注册: 2007-02-27 0:43
帖子: 190
送出感谢: 0 次
接收感谢: 0 次
jarryson 写道:
一直适用的,需要在compiz里面开启视频回放插件。本身就带的

前提是自己编译并打了补丁的mplayer。

arch用户AUR上有现成的


你是指这个选项吧(附件)?选中了一样不管用阿~[/img]


附件:
Video PlayBack.png
Video PlayBack.png [ 3.36 KiB | 被浏览 944 次 ]
页首
 用户资料  
 
9 楼 
 文章标题 :
帖子发表于 : 2008-08-09 11:20 
头像

注册: 2008-05-25 23:13
帖子: 94
送出感谢: 0 次
接收感谢: 0 次
我的也是这个问题,郁闷哦。。。


_________________
qq群45420595,欢迎加入,共同努力。
“上”或“下“,那得看你怎么看了。


页首
 用户资料  
 
10 楼 
 文章标题 :
帖子发表于 : 2008-08-09 13:44 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
如果mplayer补丁没有打上就会有这样的情况,开启和没开启没有区别。请确定你打了混合补丁


页首
 用户资料  
 
11 楼 
 文章标题 :
帖子发表于 : 2008-08-10 17:19 

注册: 2007-02-27 0:43
帖子: 190
送出感谢: 0 次
接收感谢: 0 次
jarryson 写道:
如果mplayer补丁没有打上就会有这样的情况,开启和没开启没有区别。请确定你打了混合补丁

我很确信打上了二楼的补丁,否则这个讨论也就没意义了~

难道还有其它的补丁?或是版本不对?请指教~


页首
 用户资料  
 
12 楼 
 文章标题 :
帖子发表于 : 2008-08-10 18:58 
头像

注册: 2005-08-14 19:53
帖子: 3998
送出感谢: 1
接收感谢: 2
不知道你是如何打的?参考这个pkgbuild里面的命令。http://aur.archlinux.org/packages.php?ID=14304


页首
 用户资料  
 
13 楼 
 文章标题 :
帖子发表于 : 2008-08-10 20:15 

注册: 2007-02-27 0:43
帖子: 190
送出感谢: 0 次
接收感谢: 0 次
神奇的是 我用命令: mplayer -vo xv MOVIE 图像没有问题
而用smlayer,选中输出设备->视频->xv 却没有图像~~~
看来应该是smplayer的问题...


页首
 用户资料  
 
14 楼 
 文章标题 :
帖子发表于 : 2008-08-10 20:43 
头像

注册: 2008-05-15 13:16
帖子: 252
送出感谢: 0 次
接收感谢: 0 次
不知道什么情况,kmplayer mplayer 突然无法打开avi rmvb


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 14 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译