[问题]这种播放大家见过吗?

Totem,mplayer,sopcast,realplayer,bmp
回复
suhuanchang
帖子: 29
注册时间: 2008-07-22 11:04
送出感谢: 0
接收感谢: 0

[问题]这种播放大家见过吗?

#1

帖子 suhuanchang » 2008-08-18 6:57

我用 realplay 和电影播放机播放视频文见时,图像只有在全屏模式下才正常,窗口小时反而无图像(偶尔闪动一下画面)。都有声音。请问这是啥原因如何解决?
JiangHui
论坛版主
帖子: 21303
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

#2

帖子 JiangHui » 2008-08-18 7:17

是不是开3D了?
suhuanchang
帖子: 29
注册时间: 2008-07-22 11:04
送出感谢: 0
接收感谢: 0

#3

帖子 suhuanchang » 2008-08-18 7:20

JiangHui 写了:是不是开3D了?

开3d了,影响吗?
JiangHui
论坛版主
帖子: 21303
注册时间: 2007-08-02 20:29
系统: 窓辺とうこ
送出感谢: 0
接收感谢: 13 次

#4

帖子 JiangHui » 2008-08-18 7:25

关了再试试看?
用mplayer吧……
头像
yuyongji1987
帖子: 246
注册时间: 2007-11-27 17:13
来自: QLSC@SDU
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 yuyongji1987 » 2008-08-18 8:10

是3D的原因马?我也开着没事阿!
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#6

帖子 syrano » 2008-08-18 8:16

ati显卡?
E=m c^2
suhuanchang
帖子: 29
注册时间: 2008-07-22 11:04
送出感谢: 0
接收感谢: 0

#7

帖子 suhuanchang » 2008-08-18 13:07

syrano 写了:ati显卡?


ATI X300SE
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#8

帖子 dogfox » 2008-08-18 13:11

干吗使用垃圾的real?
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
syrano
帖子: 4313
注册时间: 2007-10-06 18:40
送出感谢: 0
接收感谢: 5 次

#9

帖子 syrano » 2008-08-18 13:24

suhuanchang 写了:
syrano 写了:ati显卡?


ATI X300SE

ati都这样 :oops:
E=m c^2
suhuanchang
帖子: 29
注册时间: 2008-07-22 11:04
送出感谢: 0
接收感谢: 0

#10

帖子 suhuanchang » 2008-08-18 13:35

syrano 写了:
suhuanchang 写了:
syrano 写了:ati显卡?


ATI X300SE

ati都这样 :oops:


:cry: :cry: :cry: :cry: :cry: :cry:
alertsniper
帖子: 296
注册时间: 2007-09-22 21:49
送出感谢: 3 次
接收感谢: 0
联系:

#11

帖子 alertsniper » 2008-08-18 19:14

syrano 写了:
suhuanchang 写了:
syrano 写了:ati显卡?


ATI X300SE

ati都这样 :oops:

装了驱动也会这样?
头像
异域追梦者
帖子: 424
注册时间: 2008-02-18 0:25
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 异域追梦者 » 2008-08-18 21:23

我的ATI用MPlayer没事
图片
kevin.c
帖子: 145
注册时间: 2008-04-01 12:28
送出感谢: 0
接收感谢: 0

#13

帖子 kevin.c » 2008-08-20 10:15

ati卡 + 开3D + 开源驱动 = 没事
ati卡 + 开3D + 闭源驱动 = 有事
回复

回到 “影音多媒体”