当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : realplayer播放问题
帖子发表于 : 2008-08-26 21:55 

注册: 2007-12-19 20:55
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
为什么我用realplayer摇手放rmvb文件时 那个图像的颜色不对呢 跟windows里放根本不一样 不知道谁知道怎么才能解决这个问题~


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-08-26 23:18 

注册: 2008-05-10 15:34
帖子: 236
送出感谢: 0 次
接收感谢: 0 次
工具>首选项>硬件>去掉"使用XVideo"


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-08-27 0:38 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
setter 写道:
工具>首选项>硬件>去掉"使用XVideo"

这个我不是很同意,因为我一直再用。。。没有问题阿。。难道是因为我是独立显卡


_________________
Ubuntu User


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2008-09-02 12:49 

注册: 2008-09-02 12:19
帖子: 7
地址: 学生
送出感谢: 0 次
接收感谢: 0 次
想入非非
想问下我的ubuntu里不管是Realplayer还是Mplayer放电影都是闪的,是怎么回事呢?


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2008-09-02 23:06 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
这个很有可能就是显卡驱动的问题了。。。
但是默认安装的驱动应该是能够看视频的说


_________________
Ubuntu User


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2008-09-03 7:52 

注册: 2008-08-05 15:57
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
关闭桌面特效就不闪了,貌似real在特效下面是没问题的


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2008-09-03 19:54 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
xiaomu 写道:
关闭桌面特效就不闪了,貌似real在特效下面是没问题的

开启特效应该是一点问题都没有的


_________________
Ubuntu User


页首
 用户资料  
 
8 楼 
 文章标题 : Re: realplayer播放问题
帖子发表于 : 2008-11-02 20:18 

注册: 2008-11-02 20:12
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
系统-首选项-多媒体系统选择器-视频,的默认输出插件选择x windows系统(无xv)就行了
多媒体系统选择器要在菜单里添加,默认没有
我的就成功解决了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译