同样是realplayer的问题。。

Totem,mplayer,sopcast,realplayer,bmp
回复
guess
帖子: 25
注册时间: 2006-04-24 14:05
送出感谢: 0
接收感谢: 0

同样是realplayer的问题。。

#1

帖子 guess » 2006-05-10 22:52

我下载了realplayer10GOLD.bin 安装后realplayer出现论坛上常见的line 75: 9480 段错误 $REALPLAYBIN "$@"
的错误外,论坛上的办法都试过了也不行,另外firefox不能启动了,,只要把realplay的目录一删,firefox立马OK,请问有谁知道这是怎么回事吗?是什么有冲突吗?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-05-10 22:53

用这个干什么。安装解码器,随便什么播放器就都可以播放各种媒体了。bin的软件最好别安装。自己在论坛搜索解码器
● 鸣学
xiechy
帖子: 1074
注册时间: 2006-01-18 15:01
送出感谢: 0
接收感谢: 1 次

#3

帖子 xiechy » 2006-05-11 21:15

realplay和acroread段错误
scim 会设置 GTK_IM_MODULE为 scim,这两个程序只支持 xim,否则会 sigsegv,所以分别在启动脚本开头加上这样一行:
GTK_IM_MODULE=xim ; export GTK_IM_MODULE
guess
帖子: 25
注册时间: 2006-04-24 14:05
送出感谢: 0
接收感谢: 0

#4

帖子 guess » 2006-05-12 1:00

按你说的做了,,,firefox可以打开了,但realplayer还是打不开。。。我现在的机器配置属于一个尴尬的位置,AMD64位的系统,,大多数X86的包都装不了。。不知哪里有64位解码器下。。都在google上找了几天了,,连LUMAQQ都没装上。。郁闷啊。。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 karron » 2006-05-12 8:16

楼上的,还是安装386的版本,你要用64位的,只好等下一版了,现在软件太少.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
guess
帖子: 25
注册时间: 2006-04-24 14:05
送出感谢: 0
接收感谢: 0

#6

帖子 guess » 2006-05-12 11:16

不是我不想装386的包啊,只是我下载的386的包安装不上啊,,提示说我的平台不是386的啊....
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 karron » 2006-05-12 11:30

我的意思是你的操作系统不要安装64位的.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “影音多媒体”