当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]SMplayer播放DVD电影光盘有声音无图像
帖子发表于 : 2008-09-11 15:13 

注册: 2007-05-09 22:20
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
Kubuntu 8.041
今天拿了几张DVD盘回来看看可搞了半天也放不了,播放全是有声无图像,用命令播放也一样,libdvdcss2,w64codecs都以安好了,用SMplayer播放RMVB完全正常,XV和X11也互换试过一样不行。有没有什么方法可以搞定。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-11 17:59 
头像

注册: 2007-01-06 21:00
帖子: 920
送出感谢: 2
接收感谢: 0 次
XV,X11都是管图像的吧,你别在video里面,去audio里面找alsa或者oss试试


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-11 18:03 

注册: 2007-05-09 22:20
帖子: 53
送出感谢: 0 次
接收感谢: 0 次
princelai 写道:
XV,X11都是管图像的吧,你别在video里面,去audio里面找alsa或者oss试试


是啊,我现在就是出不来图像啊


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [问题]SMplayer播放DVD电影光盘有声音无图像
帖子发表于 : 2008-10-22 23:03 

注册: 2008-10-16 21:45
帖子: 30
送出感谢: 0 次
接收感谢: 0 次
这个问题我也遇到了,播放的时候整个界面就好像没响应一样,但是有声音

但是我按CTRL+C或者F以后就有图像了

LZ可以试试看行不行

希望有能力的朋友帮忙看看为什么会这样


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [问题]SMplayer播放DVD电影光盘有声音无图像
帖子发表于 : 2008-10-24 0:01 

注册: 2008-10-11 23:19
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
4楼厉害 我也是 照你说的就好了 不知道是哪的问题啊


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [问题]SMplayer播放DVD电影光盘有声音无图像
帖子发表于 : 2008-10-24 0:02 

注册: 2008-10-11 23:19
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
哇 没发现刚才的是我的处女帖哦 :em02 :em03 :em09


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译