当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助mplayer的问题
帖子发表于 : 2008-09-17 12:33 
头像

注册: 2006-07-27 23:12
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
mplayer 视频选项为 xv x11/xv 时不能播放rm视频;出现提示:error openning/initializing the selected vidio_out(-vo_ device.


我改为x11 x11(Ximage/shm)就能播放,但是播放avi文件时非常卡


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2008-09-17 13:03 
头像

注册: 2007-01-15 17:15
帖子: 3766
送出感谢: 0 次
接收感谢: 0 次
似乎是显卡驱动的问题


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2008-09-20 10:55 
头像

注册: 2006-07-27 23:12
帖子: 169
送出感谢: 0 次
接收感谢: 0 次
啊?我用envyng安装的显卡驱动。xorg.conf我也没动过


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助mplayer的问题
帖子发表于 : 2008-10-06 22:24 

注册: 2008-09-05 3:51
帖子: 19
送出感谢: 0 次
接收感谢: 0 次
我的也是,改过来后相当卡


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 求助mplayer的问题
帖子发表于 : 2008-10-07 11:03 
头像

注册: 2008-05-11 11:10
帖子: 1078
地址: 深圳
送出感谢: 0 次
接收感谢: 0 次
lmlm221 写道:
mplayer 视频选项为 xv x11/xv 时不能播放rm视频;出现提示:error openning/initializing the selected vidio_out(-vo_ device.


我改为x11 x11(Ximage/shm)就能播放,但是播放avi文件时非常卡

我的也是跟楼主一样的问题,用的是ATI的显卡,启用“中级效果”自动下载的受限驱动。
上次在同学那拷了些视频过来,忘了是什么格式的了,720p的,放了三五分钟就不停的弹出窗口报错(具体是什么错误看不清楚)。
究竟是什么原因? :em20


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 求助mplayer的问题
帖子发表于 : 2008-10-07 19:02 
头像

注册: 2008-04-18 22:47
帖子: 337
地址: 中国上海
送出感谢: 0 次
接收感谢: 0 次
为什么播放器要这样改配置改来改去的,这么麻烦


_________________
代码:
sudo apt-get install girlfriend
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。
下列的信息可能会对解决问题有所帮助:
下列的软件包有不能满足的依赖关系:
girlfiend: 依赖: house但是它将不会被安装
girlfiend: 依赖: car但是它将不会被安装
house,car: 依赖: money但是它将不会被安装
E: 无法安装的软件包


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译