[问题]编译xmms2遇到的问题

Totem,mplayer,sopcast,realplayer,bmp
回复
peng530
帖子: 107
注册时间: 2007-12-01 21:39
送出感谢: 0
接收感谢: 0

[问题]编译xmms2遇到的问题

#1

帖子 peng530 » 2008-09-18 15:22

Checking for program windres : not found
Checking for git commit id : ok b63ec5a270cfde0ae3d59c9b89d860b8650e430f
Checking for uncommitted changes : not found
Checking for platform code for posix : ok
Checking for package glib-2.0 >= 2.8.0 : not found
pkg-config cannot find glib-2.0 >= 2.8.0
然后我在安libglib2.0-dev的时候
libglib2.0-dev: Depends: libglib2.0-0 (= 2.16.4-0ubuntu3) but 2.18.0-1 is to be installed
是版本高了?
头像
jarryson
帖子: 4002
注册时间: 2005-08-14 19:53
送出感谢: 1 次
接收感谢: 2 次
联系:

#2

帖子 jarryson » 2008-09-18 16:24

库或者系统需要升级了,或者你的源有问题
peng530
帖子: 107
注册时间: 2007-12-01 21:39
送出感谢: 0
接收感谢: 0

#3

帖子 peng530 » 2008-09-18 16:51

系统刚升级到8.04的,源用的是台湾的那个源
头像
想入非非
论坛版主
帖子: 8078
注册时间: 2008-07-14 22:42
来自: Beijing
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 想入非非 » 2008-09-18 21:46

完全不需要编译安装。。。。

代码: 全选

sudo apt-get install xmms2
又没有更新。。。
Ubuntu User
peng530
帖子: 107
注册时间: 2007-12-01 21:39
送出感谢: 0
接收感谢: 0

#5

帖子 peng530 » 2008-09-18 22:27

想入非非 写了:完全不需要编译安装。。。。

代码: 全选

sudo apt-get install xmms2
又没有更新。。。
我是这样不行,才想到编译的,不过好像更新了0。5了阿
回复

回到 “影音多媒体”