当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [新手请教]ts格式高清播放问题
帖子发表于 : 2008-09-23 3:12 

注册: 2008-09-22 22:13
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
下载了许多TS格式的1080P影片,但发现它们在Ubuntu8.04下无法播放,上网搜索也没有找到有价值的线索。

请问有什么办法能解决这个问题。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [新手请教]ts格式高清播放问题
帖子发表于 : 2008-09-23 8:59 
头像

注册: 2007-05-12 22:48
帖子: 1344
送出感谢: 0 次
接收感谢: 0 次
mplayer官网说可以播放,不过我的没有成功过,1080P VC-1 TS


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [新手请教]ts格式高清播放问题
帖子发表于 : 2008-09-26 11:47 
头像

注册: 2006-12-01 23:02
帖子: 622
送出感谢: 0 次
接收感谢: 0 次
用 mplayer -vc ffvc1 -vo x11 *.ts 试试
我的可以播放。别忘了安装ffmpeg


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [新手请教]ts格式高清播放问题
帖子发表于 : 2008-09-26 11:53 
头像

注册: 2007-05-12 22:48
帖子: 1344
送出感谢: 0 次
接收感谢: 0 次
Ur@nus 写道:
用 mplayer -vc ffvc1 -vo x11 *.ts 试试
我的可以播放。别忘了安装ffmpeg

Video: no video :em20


页首
 用户资料  
 
5 楼 
 文章标题 : Re: [新手请教]ts格式高清播放问题
帖子发表于 : 2008-09-26 18:18 
头像

注册: 2006-12-01 23:02
帖子: 622
送出感谢: 0 次
接收感谢: 0 次
jeffwei 写道:
Ur@nus 写道:
用 mplayer -vc ffvc1 -vo x11 *.ts 试试
我的可以播放。别忘了安装ffmpeg

Video: no video :em20

那就把-vo x11去掉。莫非有声音?
显卡驱动是官方闭源的么?我在实验室的电脑由于显卡太老,用开源的驱动,放不了。但是回了寝室用官方的闭源驱动就能放了,另外A卡的话爱莫能助了。 :em01


页首
 用户资料  
 
6 楼 
 文章标题 : Re: [新手请教]ts格式高清播放问题
帖子发表于 : 2010-10-03 14:07 

注册: 2007-07-08 19:21
帖子: 145
送出感谢: 0 次
接收感谢: 0 次
http://www.cublog.cn/u1/38994/showart_2227610.html


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译