mplaye安装出现了依赖问题

Totem,mplayer,sopcast,realplayer,bmp
回复
songjun
帖子: 4
注册时间: 2008-09-29 20:59
送出感谢: 0
接收感谢: 0

mplaye安装出现了依赖问题

#1

帖子 songjun » 2008-09-30 12:18

RT
mplaye安装出现了依赖问题:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libfaac0 (>= 1.26) 但是 1.24clean-0ubuntu4 正要被安装
依赖: libgif4 (>= 4.1.6) 但是它将不会被安装
依赖: libjack0 (>= 0.109.2) 但却无法安装它
依赖: liblame0 (>= 3.97) 但是 3.96.1-2ubuntu1 正要被安装
依赖: libx264-57 (>= 1:0.svn20071224) 但却无法安装它
怎么办?
dickenson
帖子: 50
注册时间: 2008-04-05 17:58
来自: 大西北
送出感谢: 0
接收感谢: 0
联系:

Re: mplaye安装出现了依赖问题

#2

帖子 dickenson » 2008-09-30 21:33

你用源安装吧,不用担心依赖问题
平等,自由,分享
头像
kukunya
帖子: 241
注册时间: 2008-04-23 12:38
来自: Hefei P.R.C.
送出感谢: 0
接收感谢: 0

Re: mplaye安装出现了依赖问题

#3

帖子 kukunya » 2008-09-30 21:45

更新源,然后从源装……
爱自由,爱生活
--
Intel Core 2 Duo T6670
Intel GMA X4500 HD
Samsung DDR3 2G
WD 320G
--
U-Studio Karmic
回复

回到 “影音多媒体”