当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : mplayer一加载srt字幕就error
帖子发表于 : 2006-05-28 16:36 

注册: 2006-05-25 12:00
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
mplayer一加载srt字幕就error,有前辈知道怎么回事吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-05-29 9:39 

注册: 2006-05-25 12:00
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
自己搞定了,把驱动由fglrx改为ati就好了,不知道为什么。
我的光驱加载以后,中文乱码,这是我的fstab:
# /etc/fstab: static file system information.
#
# <file system> <mount point> <type> <options> <dump> <pass>
proc /proc proc defaults 0 0
/dev/hda3 / reiserfs notail 0 1
/dev/hda1 /media/system ntfs defaults,nls=utf8,umask=007,gid=46 0 1
/dev/hda5 /media/program ntfs defaults,nls=utf8,umask=007,gid=46 0
1
/dev/hda6 /media/files ntfs defaults,nls=utf8,umask=007,gid=46 0 1
/dev/hda7 /media/temp vfat defaults,utf8,umask=007,gid=46 0 1
/dev/hda4 none swap sw 0 0
/dev/hdc /media/cdrom0 udf,iso9660 ro,user,noauto,iocharset=cp936 0 0


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-05-31 16:19 

注册: 2005-11-08 10:12
帖子: 224
送出感谢: 0 次
接收感谢: 0 次
问问,你把驱动由fglrx改为ati后,可以正常驱动?


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-01 14:17 

注册: 2006-05-25 12:00
帖子: 45
送出感谢: 0 次
接收感谢: 0 次
Jeremy 写道:
问问,你把驱动由fglrx改为ati后,可以正常驱动?

没有opengl,fglrxinfo也有错。但是能看电影。
前几天装了官方驱动,成功驱动后,又不能放电影了,只好把驱动又给卸了。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译