当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : qsopcast频道显示正常但是连接后一直显示等待不能播放。
帖子发表于 : 2008-11-08 13:10 

注册: 2008-06-17 15:50
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
系统:UBUNTU8.10 AMD64
现象:如题

请大们们指正解决,谢谢。


页首
 用户资料  
 
2 楼 
 文章标题 : Re: qsopcast频道显示正常但是连接后一直显示等待不能播放。
帖子发表于 : 2008-11-08 13:24 
头像

注册: 2007-06-13 15:57
帖子: 12564
地址: 在他乡
送出感谢: 50
接收感谢: 86
命令行下,运行棕sp-sc看看有什么提示


页首
 用户资料  
 
3 楼 
 文章标题 : Re: qsopcast频道显示正常但是连接后一直显示等待不能播放。
帖子发表于 : 2008-11-08 15:21 

注册: 2008-06-17 15:50
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上,显示:

SC Version: 0.9.6 Build time: 2006-06-20 12:50
Usage:
./sp-sc [-b ipaddr] [-u username:password] [-n out:total] <sop://url> <localport> <playerport>


页首
 用户资料  
 
4 楼 
 文章标题 : Re: qsopcast频道显示正常但是连接后一直显示等待不能播放。
帖子发表于 : 2008-11-08 15:36 
头像

注册: 2007-06-13 15:57
帖子: 12564
地址: 在他乡
送出感谢: 50
接收感谢: 86
那就是频道的问题,可能频道不可访问了,试试其他的的频道


页首
 用户资料  
 
5 楼 
 文章标题 : Re: qsopcast频道显示正常但是连接后一直显示等待不能播放。
帖子发表于 : 2008-11-08 16:45 

注册: 2008-06-17 15:50
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
所有的频道都这样。 :em06


页首
 用户资料  
 
6 楼 
 文章标题 : Re: qsopcast频道显示正常但是连接后一直显示等待不能播放。
帖子发表于 : 2008-11-09 9:18 

注册: 2008-06-17 15:50
帖子: 42
送出感谢: 0 次
接收感谢: 0 次
:em20 没人知道怎样解决吗?


页首
 用户资料  
 
7 楼 
 文章标题 : Re: qsopcast频道显示正常但是连接后一直显示等待不能播放。
帖子发表于 : 2008-11-21 11:21 

注册: 2008-11-01 8:25
帖子: 66
送出感谢: 0 次
接收感谢: 0 次
:em06 :em06 :em06 :em06 :em06 :em06 :em06 :em06 :em06
我也想知道亚
:em02 :em02 :em02 :em02 :em02 :em02 :em02 :em02 :em02


_________________
64位的用户


页首
 用户资料  
 
8 楼 
 文章标题 : Re: qsopcast频道显示正常但是连接后一直显示等待不能播放。
帖子发表于 : 2008-11-21 13:24 
头像

注册: 2008-08-31 10:09
帖子: 629
送出感谢: 2
接收感谢: 1
要安装好MPLAYER,手动点播放器


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译