当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [求助]安装mplayer报错
帖子发表于 : 2008-11-11 18:05 

注册: 2008-11-10 21:58
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
报错内容如下:
mplayer:
依赖: libartsc0 (>=1.5.9) 但是将会安装 1.5.8-0ubuntu1
依赖: libfaac0 (>=1.26) 但是将会安装 1.24clean-0ubuntu4
依赖: libggi2 (>=1:2.2.2) 但是将会安装 1:2.2.1-5ubuntu1
依赖: libjack0 (>=0.109.2) 但是将会安装 0.103.0-6ubuntu1
依赖: libmad0 (>=0.15.1b-3) 但是将会安装 0.15.1b-2.1ubuntu1
依赖: libmp3lame0 (>=3.98) but it is not installable
依赖: libopenal1 (>=1:1.3.253) but it is not installable
依赖: libx264-59 (>=1:0.svn20080408) but it is not installable
依赖: ttf-dejavu 但是此软件包将不会被安装

求高人指点,谢谢!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [求助]安装mplayer报错
帖子发表于 : 2008-11-11 22:49 

注册: 2008-11-10 21:58
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
问题已解决,麻烦版主删帖吧,不好意思!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: [求助]安装mplayer报错
帖子发表于 : 2008-11-13 20:29 

注册: 2007-07-24 12:06
帖子: 4
送出感谢: 0 次
接收感谢: 0 次
请问你怎么解决的阿。。。我也碰到了类似的问题。


下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libggi2 (>= 1:2.2.2) 但是 1:2.2.1-5ubuntu1 正要被安装
依赖: libmad0 (>= 0.15.1b-3) 但是 0.15.1b-2.1ubuntu1 正要被安装
依赖: libmp3lame0 (>= 3.98) 但却无法安装它
依赖: libopenal1 (>= 1:1.3.253) 但却无法安装它


页首
 用户资料  
 
4 楼 
 文章标题 : Re: [求助]安装mplayer报错
帖子发表于 : 2008-11-15 20:46 

注册: 2008-11-10 21:58
帖子: 18
送出感谢: 0 次
接收感谢: 0 次
sssokbb 写道:
请问你怎么解决的阿。。。我也碰到了类似的问题。


下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libggi2 (>= 1:2.2.2) 但是 1:2.2.1-5ubuntu1 正要被安装
依赖: libmad0 (>= 0.15.1b-3) 但是 0.15.1b-2.1ubuntu1 正要被安装
依赖: libmp3lame0 (>= 3.98) 但却无法安装它
依赖: libopenal1 (>= 1:1.3.253) 但却无法安装它


不断精简源列表,有用的加,没用的剔,我暂时只有这一个办法,希望对你有帮助。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译