找到一个满意的音乐播放器介绍给大家

Totem,mplayer,sopcast,realplayer,bmp
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

找到一个满意的音乐播放器介绍给大家

#1

帖子 rods » 2006-06-03 21:32

相信大家都在xmms&xmms和bmp&bmpx之间徘徊
今天在装了xmms.,xmms2,bmpx后(都令我失望),google带我找到了一个基于xmms&bmp的播放器Audacious
官网在此
http://audacious-media-player.org/Main_Page
摘自网上的介绍
音乐播放,取代xmms,用audacious,基于beep-media-player和xmms的播放器,因为beep-media-player已经停止开发了,至少beep-media-player在gentoo里就因为upstream的原因被mask了。audaciouse和beep- media-player很象,并且兼容它们的皮肤。而且它依赖的东西很少,就一个包。它的设置选项跟beep-media-player基本一样的,但是比xmms的简单多了,只要设定了标题编码utf8码转换,也没有所谓的中文问题。
我转了一个rpm包,在6.06上安装成功
附件
audacious_1.0.0-2_i386.deb
audacious基于bmpx的播放器
(1.68 MiB) 下载 2724 次
不积跬步,无以致千里

ArchLinux
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#2

帖子 eexpress » 2006-06-03 21:38

图呢? 我都是一直使用mpg321的。 :lol:
● 鸣学
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

#3

帖子 rods » 2006-06-03 22:06

不用图了,外观使用和bmp一样,可以使用winamp的skin,默认外观你可以上它官网看看
不积跬步,无以致千里

ArchLinux
ltkun
帖子: 1335
注册时间: 2006-01-10 19:09
送出感谢: 0
接收感谢: 0

#4

帖子 ltkun » 2006-06-03 23:17

debian的包不能直接用有依赖关系唉
上次由 ltkun 在 2006-06-04 7:57,总共编辑 1 次。
vituly
帖子: 32
注册时间: 2006-05-13 19:01
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 vituly » 2006-06-04 0:08

赞一个,一装上它就能播放mp3,wma格式
不用再去装那些插件
我正在装bmp-wma-0.1.1
make就有错误,烦呀!

这个是好,但还是有问题
好像用Audacious来播放wma格式的文件时
歌曲的名字在播放列表中是乱码(非UTF-8)
有怎么解决?
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

#6

帖子 rods » 2006-06-04 10:58

那就要看你的文件名了,你可以在首选项-插件-媒体-选中MPEG音频插件点下面的首选项-标题-禁用ID3v2标签即可
还有,这不是debian的包,是RPM转过来的
不积跬步,无以致千里

ArchLinux
kisswen
帖子: 62
注册时间: 2006-03-22 17:52
送出感谢: 0
接收感谢: 0

#7

帖子 kisswen » 2006-06-05 13:22

顶你
下午到办公室的时候装上去看看
呵呵
xep007
帖子: 870
注册时间: 2006-01-03 20:44
送出感谢: 0
接收感谢: 6 次

#8

帖子 xep007 » 2006-06-05 15:23

还不错。我传一个x86_64的deb包。
附件
audacious_1.0.0-1_amd64.deb
(1.77 MiB) 下载 222 次
klz1007
帖子: 125
注册时间: 2006-03-11 3:35
送出感谢: 0
接收感谢: 0
联系:

#9

帖子 klz1007 » 2006-06-06 1:16

能播APE吗?
头像
jazzi
帖子: 532
注册时间: 2005-10-16 23:26
来自: 泉州
送出感谢: 0
接收感谢: 3 次
联系:

#10

帖子 jazzi » 2006-06-06 10:20

ltkun 写了:debian的包不能直接用有依赖关系唉
是啊,不知哪位能弄一个Dapper 的deb (最好32位),现在更新到1.1.0-dr1了,虽然还是非稳定版本,但改进挺多的,自己编译老不行
You make it fun
It will make you fun
头像
jazzi
帖子: 532
注册时间: 2005-10-16 23:26
来自: 泉州
送出感谢: 0
接收感谢: 3 次
联系:

#11

帖子 jazzi » 2006-06-06 12:17

rods 写了:那就要看你的文件名了,你可以在首选项-插件-媒体-选中MPEG音频插件点下面的首选项-标题-禁用ID3v2标签即可
还是解决不了,非UTF-8的仍然是乱码啊
You make it fun
It will make you fun
rods
帖子: 181
注册时间: 2005-11-19 18:43
送出感谢: 0
接收感谢: 0

#12

帖子 rods » 2006-06-06 20:00

这样没办法了,都说是非UTF-8了
我的也有不少乱码
不积跬步,无以致千里

ArchLinux
头像
jazzi
帖子: 532
注册时间: 2005-10-16 23:26
来自: 泉州
送出感谢: 0
接收感谢: 3 次
联系:

#13

帖子 jazzi » 2006-06-06 21:17

"ltkun"]debian的包不能直接用有依赖关系唉

我在Dapper下编译制作了个Audacious1.1的32位的deb包,需要1.0.0稳定版的请下载楼主的。安装步骤如下
1。满足依赖关系

代码: 全选

sudo apt-get install libvorbis-dev libasound2-dev libjack0.100.0-dev libsamplerate0-dev libtagc0-dev
2.下载安装我提供的deb包

代码: 全选

sudo dpkg -i audacious_dr1-1_i386.deb
3.

代码: 全选

sudo -s -H

代码: 全选

echo '/usr/local/lib' >> /etc/ld.so.conf
4.可以了,在终端中输入audacious试试[/size]
附件
Screenshot.png
支持的音乐格式和插件详情
audacious_dr1-1_i386.deb.gz
audacious1.1,超越xmms和bmp
(1.47 MiB) 下载 611 次
上次由 jazzi 在 2006-06-11 19:45,总共编辑 1 次。
You make it fun
It will make you fun
shooter
帖子: 56
注册时间: 2005-04-13 21:04
送出感谢: 0
接收感谢: 0
联系:

#14

帖子 shooter » 2006-06-08 8:59

这个播放器的确不错~
Get busy living, or get busy dying.
ayanamilee
帖子: 44
注册时间: 2006-03-20 18:40
送出感谢: 0
接收感谢: 0

#15

帖子 ayanamilee » 2006-06-09 15:47

终端输入后出现这个错误
audacious: error while loading shared libraries: libaudacious.so.2.0.0: cannot open shared object file: No such file or directory
怎么解决?
回复

回到 “影音多媒体”