Ubuntu 8.10下MPlayer播放HD视频时CPU占用率问题

Totem,mplayer,sopcast,realplayer,bmp
回复
头像
ilv4
帖子: 76
注册时间: 2007-06-16 23:25
来自: 新加坡
送出感谢: 0
接收感谢: 0

Ubuntu 8.10下MPlayer播放HD视频时CPU占用率问题

#1

帖子 ilv4 » 2008-11-14 23:44

Ubuntu 8.10下MPlayer 播放720p时CPU占用率有30%多,播放1080p时占用率40%多
以前在8.04下的时候720p不到5%,播放1080p时占用率不超过20%
我想应该是我的MPlayser设置有问题,没有使用显卡硬件解码,用CPU软解。但不记得以前我怎么设的了,有哪位在Linux下观看高清视频的兄弟知道?
显卡是nvidia的,
上次由 ilv4 在 2008-11-16 5:01,总共编辑 1 次。
CCIE (RS, SEC & SP), JNCIE
ThinkPad TW510: i720, 8GB RAM, 256GB SSD, 15.4in 1920x1080 LCD, 1GB nVIDIA Quadro FX 880M, DVDRW, Intel 802.11agn wireless, Bluetooth, Modem, 1Gb Ethernet, UltraNav, Secure chip, FPR, 9c Li-Ion
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

Re: Ubuntu 8.10下MPlayer CPU占用率问题

#2

帖子 xhy » 2008-11-14 23:46

x11或者xv
目前负债150多万
头像
ilv4
帖子: 76
注册时间: 2007-06-16 23:25
来自: 新加坡
送出感谢: 0
接收感谢: 0

Re: Ubuntu 8.10下MPlayer CPU占用率问题

#3

帖子 ilv4 » 2008-11-14 23:49

xhy 写了:x11或者xv
都试过没用才发贴子问的。所有格式都能放,只是高清CPU太高了觉得不爽。
CCIE (RS, SEC & SP), JNCIE
ThinkPad TW510: i720, 8GB RAM, 256GB SSD, 15.4in 1920x1080 LCD, 1GB nVIDIA Quadro FX 880M, DVDRW, Intel 802.11agn wireless, Bluetooth, Modem, 1Gb Ethernet, UltraNav, Secure chip, FPR, 9c Li-Ion
头像
xhy
帖子: 3916
注册时间: 2005-12-28 1:16
系统: Ubuntu 12.10 X64
来自: 火星
送出感谢: 1 次
接收感谢: 0

Re: Ubuntu 8.10下MPlayer CPU占用率问题

#4

帖子 xhy » 2008-11-15 0:01

显卡驱动也正确了?

那么降级系统吧
目前负债150多万
头像
ilv4
帖子: 76
注册时间: 2007-06-16 23:25
来自: 新加坡
送出感谢: 0
接收感谢: 0

Re: Ubuntu 8.10下MPlayer播放HD视频时CPU占用率问题

#5

帖子 ilv4 » 2008-11-16 5:02

其他地方用的好好的谁愿意折腾降级?
CCIE (RS, SEC & SP), JNCIE
ThinkPad TW510: i720, 8GB RAM, 256GB SSD, 15.4in 1920x1080 LCD, 1GB nVIDIA Quadro FX 880M, DVDRW, Intel 802.11agn wireless, Bluetooth, Modem, 1Gb Ethernet, UltraNav, Secure chip, FPR, 9c Li-Ion
回复

回到 “影音多媒体”