当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 9 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : mplayer 无法安装(有冲突程序)(有截图),高手帮忙
帖子发表于 : 2008-11-18 10:12 

注册: 2008-10-04 23:58
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
mplayer 无法安装(有冲突程序),看了半天也没找出冲突程序,把另一个播放器卸载了,还是不行,在新立德里面也安装不了,
论坛里看了也没有发现其他人哟u这种情况,我的是ubuntu8。10(amd64)的,
请高手帮忙! :em06
附件:
Screenshot-无标题窗口.png
Screenshot-无标题窗口.png [ 28.56 KiB | 被浏览 581 次 ]



页首
 用户资料  
 
2 楼 
 文章标题 : Re: mplayer 无法安装(有冲突程序)(有截图),高手帮忙
帖子发表于 : 2008-11-18 14:57 

注册: 2008-11-11 8:13
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
:em20 :em20 我的情况和你完全一样...在google上搜索了许久都没结果... :em20
刚刚发了主题,寻找帮助~~


页首
 用户资料  
 
3 楼 
 文章标题 : Re: mplayer 无法安装(有冲突程序)(有截图),高手帮忙
帖子发表于 : 2008-11-18 14:58 
头像

注册: 2008-08-31 10:09
帖子: 629
送出感谢: 2
接收感谢: 1
到终端中sudo apt-get install mplayer 安装,安装前把软件源,新立得,更新管理全关掉,确保其不工作。看终端提示和什么冲突。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: mplayer 无法安装(有冲突程序)(有截图),高手帮忙
帖子发表于 : 2008-11-18 19:42 

注册: 2008-11-11 8:13
帖子: 43
送出感谢: 0 次
接收感谢: 0 次
终端中运行后显示如下:正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libartsc0 (>= 1.5.9) 但是它将不会被安装
依赖: libfaac0 (>= 1.26) 但是它将不会被安装
依赖: libggi2 (>= 1:2.2.2) 但是它将不会被安装
依赖: libjack0 (>= 0.109.2) 但却无法安装它
依赖: libmad0 (>= 0.15.1b-3) 但是 0.15.1b-2.1 正要被安装
依赖: libmp3lame0 (>= 3.98) 但却无法安装它
依赖: libopenal1 (>= 1:1.3.253) 但却无法安装它
E: 无法安装的软件包

这是怎么回事啊?


页首
 用户资料  
 
5 楼 
 文章标题 : Re: mplayer 无法安装(有冲突程序)(有截图),高手帮忙
帖子发表于 : 2008-11-18 23:03 

注册: 2008-11-16 17:53
帖子: 23
送出感谢: 0 次
接收感谢: 0 次
我也是这样的。。怎么解决呢??


页首
 用户资料  
 
6 楼 
 文章标题 : Re: mplayer 无法安装(有冲突程序)(有截图),高手帮忙
帖子发表于 : 2008-12-01 21:40 

注册: 2008-11-09 19:28
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我也没有解决这个问题,有人说是源的问题但是我换了源还是没有搞定


页首
 用户资料  
 
7 楼 
 文章标题 : Re: mplayer 无法安装(有冲突程序)(有截图),高手帮忙
帖子发表于 : 2008-12-01 21:56 

注册: 2008-08-30 23:24
帖子: 35
送出感谢: 0 次
接收感谢: 0 次
master.lj 写道:
我也没有解决这个问题,有人说是源的问题但是我换了源还是没有搞定

down一个mplayer的源码,自己编译应该就可以了


页首
 用户资料  
 
8 楼 
 文章标题 : Re: mplayer 无法安装(有冲突程序)(有截图),高手帮忙
帖子发表于 : 2008-12-01 22:47 
头像

注册: 2008-07-14 22:42
帖子: 8078
地址: Beijing
送出感谢: 0 次
接收感谢: 0 次
确实自己编译也是一个选择 :em06


_________________
Ubuntu User


页首
 用户资料  
 
9 楼 
 文章标题 : Re: mplayer 无法安装(有冲突程序)(有截图),高手帮忙
帖子发表于 : 2008-12-07 20:57 

注册: 2008-03-21 16:03
帖子: 192
地址: 湖北宜昌
送出感谢: 0 次
接收感谢: 0 次
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libfaac0 (>= 1.26) 但却无法安装它
依赖: liblame0 (>= 3.97) 但却无法安装它
依赖: libx264-57 (>= 1:0.svn20071224) 但却无法安装它
依赖: libxvidcore4 (>= 1:1.0.0-0.0) 但却无法安装它
依赖: mplayer-skins 但却无法安装它
E: 无法安装的软件包
怎么解决?


_________________
http://zhouyuechu.blog.sohu.com/人有三图:一图工作舒服,挣钱多少无所谓;二图能被重用,钱少也认了;三图高薪,累点就累点。 hbyczyc@126.com祝贺宜昌荣誉“全国卫生城市”称号。宜昌欢迎你!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 9 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:Bing [Bot] 和 2 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译