当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]7.10下gmlive无法通过configure
帖子发表于 : 2008-11-23 17:58 

注册: 2008-03-30 17:51
帖子: 17
送出感谢: 0 次
接收感谢: 0 次
小弟系统是7.10的,从网上下了最新的gmlive 0.21.1的源码包,解压以后configure时候提示
No package "giomm-2.4" not found
于是就configure不过去,请问怎么解决?谢谢,不胜感激!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: [问题]7.10下gmlive无法通过configure
帖子发表于 : 2008-11-24 12:13 
头像

注册: 2008-04-14 23:29
帖子: 2114
地址: 曾也在NB大学呆过
送出感谢: 3
接收感谢: 10
说的很明白了,找不到giomm-2.4包。
代码:
sudo apt-get install giomm-2.4-dev


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译