当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题] Kubuntu 好像不能正常显示16 bpp的BMP图像?
帖子发表于 : 2006-06-07 10:20 

注册: 2006-05-25 11:50
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
我现在虚拟机Vmware里安装的是6.06的正式版,实际系统双系统安装的是6.06的beta2版,都不能显示16位色彩的
bitmap图像。我确认了我一个图像文件夹里的所有bitmap文件,16 bpp的都不能显示,8/24/32 bpp的BMP图像却没有问题.
BTW,我同事安装的Ubuntu 5.04(apt-get upgrade到5.10)没有这个问题。

附件中有4个BMP文件,请使用Kubuntu的网友帮忙测试一下,如果大家都有这个问题,就是Kubuntu的bug了。

Thanks


附件:
文件注释: 16位BMP不能正常显示,用Gwenview也不能显示。拖到Firefox才可以显示!
snapshot2.jpg
snapshot2.jpg [ 389.99 KiB | 被浏览 665 次 ]

文件注释: 4个BMP文件。分别是8/16/24/32位颜色深度的。
Bitmaps.zip [2.23 KiB]
被下载 28 次
页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-08 16:13 

注册: 2006-05-25 11:50
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
哪位使用Kubuntu 6.06的大侠,能高抬贵手帮忙测试一下这个问题吗?应该需要不多于2分钟吧!thanks


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-13 9:19 

注册: 2006-05-25 11:50
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
顶!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-13 12:35 

注册: 2005-05-07 23:57
帖子: 3025
送出感谢: 0 次
接收感谢: 0 次
的确不行的! :lol:
连Gwenview也不行。


附件:
6.png
6.png [ 117.78 KiB | 被浏览 648 次 ]



_________________
独自看一看大海
总想起身边走在路上的朋友
Lenovo E290-420[Celeron-M420/256M/60G/Intel GMA950]
页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-14 12:49 

注册: 2006-05-25 11:50
帖子: 13
送出感谢: 0 次
接收感谢: 0 次
yongyi
谢谢你,看来真是Kubuntu的一个小bug了!


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译