当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 11 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 默认的音乐播放器是Rhythmbox,如何改成quod libet?
帖子发表于 : 2008-12-04 2:23 

注册: 2008-11-18 21:30
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
默认的音乐播放器是Rhythmbox,如何改成quod libet?

我希望双击音乐文件直接用quodlibet打开! :em20

首选应用程序上没有改成功,那里设计得不人性化!要是有像Nautilus里的“打开方式”一样的选项就方便了!


_________________
使用Ubuntu,生活有奔头!


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 默认的音乐播放器是Rhythmbox,如何改成quod libet?
帖子发表于 : 2008-12-04 13:33 

注册: 2008-09-25 16:06
帖子: 100
送出感谢: 0 次
接收感谢: 0 次
选择音频文件,右键属性,找到打开方式,选择添加。把所需的应用程序添加进去,之后在前面选中就成为默认的了!


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 默认的音乐播放器是Rhythmbox,如何改成quod libet?
帖子发表于 : 2008-12-04 15:11 

注册: 2007-10-24 7:39
帖子: 211
送出感谢: 0 次
接收感谢: 0 次
我也希望双击音乐文件直接用quodlibet打开,不过暂时好像没办法,打开方式改了,你双击只会弹出quod libet主界面不会音乐的。只能期待作者改进了。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 默认的音乐播放器是Rhythmbox,如何改成quod libet?
帖子发表于 : 2008-12-04 16:56 

注册: 2008-11-18 21:30
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
首选应用程序 选项里是可以更改的,只是不能可视化操作。下面有命令行,我不知怎么填。有没有谁知道啊?


_________________
使用Ubuntu,生活有奔头!


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 默认的音乐播放器是Rhythmbox,如何改成quod libet?
帖子发表于 : 2008-12-05 0:18 

注册: 2008-09-25 21:01
帖子: 241
送出感谢: 0 次
接收感谢: 0 次
艾!答案是肯定的,假如你要播放蔡依林的日不落,而日不落这个文件在音乐文件夹里面,请进入!!在日不落文件上使用鼠标的右键,点击,选择使用其它程序打开,点击使用自定义命令,在命令行里面输入quodlibet,点击打开,这个时候就使用quodlibet播放蔡依林的日不落了,然后关闭播放器,在文件夹里面,右键点击日不落文件,选择属性,然后选择打开方式,选quodlibet,然后关闭,ok,你以后双击日不落,就会使用quodlibet播放,其它的同类型文件也会使用quodlibet播放的.原谅我的表述,太罗嗦了 :em02 :em06


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 默认的音乐播放器是Rhythmbox,如何改成quod libet?
帖子发表于 : 2008-12-05 16:44 

注册: 2008-11-18 21:30
帖子: 141
送出感谢: 0 次
接收感谢: 0 次
谢谢楼上的朋友! :em11

这个办法我早就试过了。只是这样的确可以把quodlibet调出来,但是它不会播放我点击的音乐文件! :em20


晕噢~


_________________
使用Ubuntu,生活有奔头!


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 默认的音乐播放器是Rhythmbox,如何改成quod libet?
帖子发表于 : 2008-12-05 18:24 
头像

注册: 2008-09-30 13:05
帖子: 70
送出感谢: 0 次
接收感谢: 0 次
没用过你的那个quodlibet
如果这个播放器在终端下
代码:
quodlibet 日不落.mp3

这样不能播放的话 可能就不支持双击播放了


_________________
我以为白了就没有人看得到了,没有用的!象我这样出色的签名,无论在什么地方,都像漆黑中的萤火虫一样,那样的鲜明,那样的出众。


页首
 用户资料  
 
8 楼 
 文章标题 : Re: 默认的音乐播放器是Rhythmbox,如何改成quod libet?
帖子发表于 : 2008-12-05 23:42 

注册: 2008-09-25 21:01
帖子: 241
送出感谢: 0 次
接收感谢: 0 次
charbin 写道:
谢谢楼上的朋友! :em11

这个办法我早就试过了。只是这样的确可以把quodlibet调出来,但是它不会播放我点击的音乐文件! :em20


晕噢~


奇怪!!我就是使用quodlibet,喜欢它没有乱码,我就是双击文件,就播放的,是否你的播放器坏了,可以卸载,然后重新安装!!好运!!


页首
 用户资料  
 
9 楼 
 文章标题 : Re: 默认的音乐播放器是Rhythmbox,如何改成quod libet?
帖子发表于 : 2008-12-06 20:58 

注册: 2008-11-05 6:46
帖子: 28
送出感谢: 0 次
接收感谢: 0 次
音乐文件——右键——属性——打开方式,在列表里点选播放器,关闭即可


附件:
Screenshot-009.秋天的海.MP3 属性.png
Screenshot-009.秋天的海.MP3 属性.png [ 47.81 KiB | 被浏览 1128 次 ]



最后由 东邪西毒 编辑于 2008-12-06 21:29,总共编辑了 1 次
页首
 用户资料  
 
10 楼 
 文章标题 : Re: 默认的音乐播放器是Rhythmbox,如何改成quod libet?
帖子发表于 : 2008-12-06 21:08 
头像

注册: 2007-10-20 11:30
帖子: 1132
送出感谢: 1
接收感谢: 0 次
System>>Preferences>>Preferred Applications>>Multimedia

试一下吧~我也不知道可不可以


附件:
screenshot_01.png
screenshot_01.png [ 25.56 KiB | 被浏览 1113 次 ]

页首
 用户资料  
 
11 楼 
 文章标题 : Re: 默认的音乐播放器是Rhythmbox,如何改成quod libet?
帖子发表于 : 2009-12-15 5:22 
头像

注册: 2009-11-28 5:07
帖子: 377
地址: 甘肃庆阳
送出感谢: 0 次
接收感谢: 1
我也遇到如上的麻烦,一些是解决了,但是问题是还不能双击播放,按上面讲的操作,能打开,但就是不播放,希望高手能解决


_________________
杨飞ubuntu笔记


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 11 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译