当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 4 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 求助 mplayer装不了
帖子发表于 : 2008-12-09 9:16 

注册: 2008-09-12 10:09
帖子: 5
送出感谢: 0 次
接收感谢: 0 次
今天装了一下mplayer 发现装不了 问题如下


正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libasound2 (> 1.0.17) 但是 1.0.15-3ubuntu4 正要被安装
依赖: libggi2 (>= 1:2.2.2) 但是 1:2.2.1-5ubuntu1 正要被安装
依赖: libgtk2.0-0 (>= 2.14.1) 但是 2.12.9-3ubuntu5 正要被安装
依赖: libmad0 (>= 0.15.1b-3) 但是 0.15.1b-2.1ubuntu1 正要被安装
依赖: libmp3lame0 (>= 3.98) 但却无法安装它
依赖: libopenal1 (>= 1:1.3.253) 但却无法安装它
依赖: libpango1.0-0 (>= 1.21.6) 但是 1.20.5-0ubuntu1 正要被安装
依赖: libspeex1 (>= 1.2~beta3-1) 但是 1.1.12-3ubuntu0.8.04.1 正要被安装
依赖: libx264-59 (>= 1:0.svn20080408) 但却无法安装它

但是我到新立德去搜索这些软件包时 我都有装 但都没有它指定的版本
怎么办阿 谁能帮帮我 谢谢拉


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 求助 mplayer装不了
帖子发表于 : 2008-12-09 18:42 

注册: 2008-12-09 17:26
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
我的跟LZ一样


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 求助 mplayer装不了
帖子发表于 : 2008-12-09 19:49 
头像

注册: 2008-09-20 14:27
帖子: 631
送出感谢: 1
接收感谢: 0 次
换源后再安装试试。


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 求助 mplayer装不了
帖子发表于 : 2009-02-08 13:05 

注册: 2008-09-16 20:50
帖子: 74
送出感谢: 0 次
接收感谢: 0 次
libx264-59 用google,baidu搜安装包,装上就可了


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 4 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译