当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 3 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 安装mplayer时出错
帖子发表于 : 2008-12-12 19:54 

注册: 2008-09-29 13:31
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
:~$ sudo apt-get install mplayer
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
读取状态信息... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
mplayer: 依赖: libartsc0 (>= 1.5.0-1) 但却无法安装它
依赖: libaudio2 但却无法安装它
依赖: libdvdnav4 (>= 0.1.10) 但却无法安装它
依赖: libenca0 (>= 1.9) 但却无法安装它
依赖: libggi2 (>= 1:2.2.1) 但却无法安装它
依赖: libgif4 (>= 4.1.6) 但却无法安装它
依赖: libjack0 (>= 0.109.2) 但却无法安装它
依赖: libmpcdec3 但却无法安装它
依赖: libsvga1 但却无法安装它
依赖: libxvmc1 但却无法安装它
依赖: ttf-dejavu 但却无法安装它
E: 无法安装的软件包


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 安装mplayer时出错
帖子发表于 : 2008-12-12 20:03 

注册: 2008-06-30 18:40
帖子: 16
送出感谢: 0 次
接收感谢: 0 次
可能你没有更新你的系统吧,要不少了LIB库


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 安装mplayer时出错
帖子发表于 : 2008-12-12 20:42 

注册: 2008-09-29 13:31
帖子: 33
送出感谢: 0 次
接收感谢: 0 次
我更新了。是不是因为我把默认的两个多媒体软件使用新立得删除后连带的依赖也删除了吧。


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 3 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译