当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 6 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : mplayer画质疑问
帖子发表于 : 2006-06-13 20:11 

注册: 2006-03-24 20:22
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
感觉mplayer的画质比较差,尤其在全屏的时候,看人物的脸的轮廓都是马赛克,一点也不平衡。同一个文件用mplayer和totem-xine打开,全屏的画质平滑程度都不一样,mplayer较差。请问是mplayer可能提高平滑度?
我的显卡是ati x300.fglrx的驱动。


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-13 21:17 

注册: 2005-12-31 12:17
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
1 xvinfo看驱动装好没
2 修改.mplayer/config,设置
fs=no
zoom=yes


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-13 22:11 

注册: 2006-03-24 20:22
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
种草得草 写道:
1 xvinfo看驱动装好没
2 修改.mplayer/config,设置
fs=no
zoom=yes



xvinfo 输出 ygzhang@T43:~$ xvinfo
X-Video Extension version 2.2
screen #0
no adaptors present
。我在mplayer中video中选择的是opegl驱动,选择x11/xv没法播放节目


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-13 22:54 

注册: 2005-12-31 12:17
帖子: 340
送出感谢: 0 次
接收感谢: 0 次
果然啊
哈哈

# aticonfig --ovt=Xv

就可以了


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-15 0:53 

注册: 2006-03-24 20:22
帖子: 21
送出感谢: 0 次
接收感谢: 0 次
3x. 试过了,好像画质是好一点,锯齿比较不明显了。不过好像驱动偶尔会出问题。我在在线看电影的时候有两次突然就崩溃了,看了日志好像是fglrx的问题,这个问题以前没有出现过。


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-06-15 8:13 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
ati的显卡对linux支持不够好,nvidia的就很好.经常更新官方驱动


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 6 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译