当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 8 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]mplayer的gui界面用不了
帖子发表于 : 2006-06-16 19:05 

注册: 2006-02-27 16:33
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
安装的时候用了enablegui参数
编译好之后,用mplayer命令看片一切正常
可是运行gmplayer也不报错,但是界面也出不来
有人遇到过吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2006-06-17 9:23 

注册: 2006-05-13 9:40
帖子: 64
地址: 杭州
送出感谢: 0 次
接收感谢: 0 次
hi ,man,皮肤装了没有阿?


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2006-06-17 16:47 

注册: 2006-02-27 16:33
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
hohoer 写道:
hi ,man,皮肤装了没有阿?

算是装了吧
下载了他default的一套,解压到了皮肤目录
没装皮肤的时候运行gmplayer是报错滴


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2006-06-17 18:31 
头像

注册: 2005-06-11 14:03
帖子: 6226
地址: 不明真相的群众
送出感谢: 0 次
接收感谢: 0 次
pre8的皮肤目录改名了,叫skins,以前叫Skin


_________________
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2006-06-19 10:59 

注册: 2006-02-27 16:33
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
karron 写道:
pre8的皮肤目录改名了,叫skins,以前叫Skin

我回家试试


页首
 用户资料  
 
6 楼 
 文章标题 :
帖子发表于 : 2006-06-19 13:06 

注册: 2006-05-20 13:43
帖子: 41
地址: Shanghai
送出感谢: 0 次
接收感谢: 0 次
终端下输入gmplayer有什么提示么?


页首
 用户资料  
 
7 楼 
 文章标题 :
帖子发表于 : 2006-06-21 23:55 

注册: 2006-02-27 16:33
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
我一直都是在终端输入gmplayer
这就是终端的提示,听在下面那里就不动了

esimon@esimon-desktop:~$ sudo gmplayer
MPlayer 1.0pre7try2-3.4.6 (C) 2000-2005 MPlayer Team
CPU: Intel Pentium 4/Xeon/Celeron Foster (Family: 8, Stepping: 9)
Detected cache-line size is 64 bytes
CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2


vo: X11 running at 1280x1024 with depth 24 and 32 bpp (":0.0" => local display)


页首
 用户资料  
 
8 楼 
 文章标题 :
帖子发表于 : 2006-06-22 2:29 

注册: 2006-02-27 16:33
帖子: 15
送出感谢: 0 次
接收感谢: 0 次
如果不sudo,就会报下面的错

MPlayer 1.0pre7try2-3.4.6 (C) 2000-2005 MPlayer Team
CPU: Intel Pentium 4/Xeon/Celeron Foster (Family: 8, Stepping: 9)
Detected cache-line size is 64 bytes
CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled for x86 CPU with extensions: MMX MMX2 SSE SSE2


vo: X11 running at 1280x1024 with depth 24 and 32 bpp (":0.0" => local display)
Linux RTC init error in ioctl (rtc_irqp_set 1024): Permission denied
Try adding "echo 1024 > /proc/sys/dev/rtc/max-user-freq" to your system startup scripts.


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 8 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
cron
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译