当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 7 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 8.10装了xine,还是看不了rmvb。提示drvc.so
帖子发表于 : 2009-01-04 19:20 

注册: 2006-04-18 13:55
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
现在就是提示说的“装入库或解码器(drvc.so)时发生问题“
看wiki,说要改.gnome2/Totem/xine_config,可是在我这儿,.gnome2下根本没有tetom啊?怎么办呢?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: 8.10装了xine,还是看不了rmvb。提示drvc.so
帖子发表于 : 2009-01-04 20:30 

注册: 2009-01-04 20:26
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
:em06 我是显示要更新才能支持rmvb,但是更新总是出现问题


页首
 用户资料  
 
3 楼 
 文章标题 : Re: 8.10装了xine,还是看不了rmvb。提示drvc.so
帖子发表于 : 2009-01-05 20:42 

注册: 2009-01-05 20:36
帖子: 2
送出感谢: 0 次
接收感谢: 0 次
还没解决的啊 :em20


页首
 用户资料  
 
4 楼 
 文章标题 : Re: 8.10装了xine,还是看不了rmvb。提示drvc.so
帖子发表于 : 2009-01-13 22:26 

注册: 2006-04-18 13:55
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
:em06 up一下,继续寻解决方案


页首
 用户资料  
 
5 楼 
 文章标题 : Re: 8.10装了xine,还是看不了rmvb。提示drvc.so
帖子发表于 : 2009-01-17 23:21 
头像

注册: 2007-11-29 9:41
帖子: 8455
送出感谢: 0 次
接收感谢: 0 次
w32codec 装这个解码库


页首
 用户资料  
 
6 楼 
 文章标题 : Re: 8.10装了xine,还是看不了rmvb。提示drvc.so
帖子发表于 : 2009-01-18 0:16 

注册: 2006-04-18 13:55
帖子: 12
送出感谢: 0 次
接收感谢: 0 次
lerosua 写道:
w32codec 装这个解码库

:em06 装了


页首
 用户资料  
 
7 楼 
 文章标题 : Re: 8.10装了xine,还是看不了rmvb。提示drvc.so
帖子发表于 : 2009-09-27 23:13 

注册: 2009-09-24 13:09
帖子: 1
送出感谢: 0 次
接收感谢: 0 次
把w32codecs删除,然后重装一下就可以用了。具体什么原因还没找到。(此方法只在ubuntu 8.10上试过,其它版本不清楚)


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 7 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译