怎么安装SMPLAYER?

Totem,mplayer,sopcast,realplayer,bmp
回复
alvin17642
帖子: 5
注册时间: 2009-02-08 18:21
送出感谢: 0
接收感谢: 0

怎么安装SMPLAYER?

#1

帖子 alvin17642 » 2009-02-10 8:39

弄了很久都没有把播放器装好,装SMPLAYER的时候,出现一下提示,请问怎么解决
---------------
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
cairo-themes: 依赖: emerald 但是它将不会被安装
依赖: screenlets 但是它将不会被安装
smplayer: 依赖: libqt4-network (>= 4.4.0) 但是正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
cairo-themes: 依赖: emerald 但是它将不会被正在读取软件包列表... 完成
正在分析软件包的依赖关系树
正在读取状态信息... 完成
您可能需要运行“apt-get -f install”来纠正下列错误:
下列的软件包有不能满足的依赖关系:
cairo-themes: 依赖: emerald 但是它将不会被安装
依赖: screenlets 但是它将不会被安装
smplayer: 依赖: libqt4-network (>= 4.4.0) 但是它将不会被安装
依赖: libqtcore4 (>= 4.4.0) 但是它将不会被安装
依赖: libqtgui4 (>= 4.4.0) 但是它将不会被安装
依赖: smplayer-translations (= 0.6.1-1) 但是它将不会被安装
依赖: mplayer 或
mplayer-nogui 但是它将不会被安装
推荐: smplayer-themes 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
安装
依赖: screenlets 但是它将不会被安装
smplayer: 依赖: libqt4-network (>= 4.4.0) 但是它将不会被安装
依赖: libqtcore4 (>= 4.4.0) 但是它将不会被安装
依赖: libqtgui4 (>= 4.4.0) 但是它将不会被安装
依赖: smplayer-translations (= 0.6.1-1) 但是它将不会被安装
依赖: mplayer 或
mplayer-nogui 但是它将不会被安装
推荐: smplayer-themes 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
它将不会被安装
依赖: libqtcore4 (>= 4.4.0) 但是它将不会被安装
依赖: libqtgui4 (>= 4.4.0) 但是它将不会被安装
依赖: smplayer-translations (= 0.6.1-1) 但是它将不会被安装
依赖: mplayer 或
mplayer-nogui 但是它将不会被安装
推荐: smplayer-themes 但是它将不会被安装
E: 有未能满足的依赖关系。请尝试不指明软件包的名字来运行“apt-get -f install”(也可以指定一个解决办法)。
头像
cnkilior
论坛版主
帖子: 4979
注册时间: 2007-08-05 17:40
送出感谢: 0
接收感谢: 5 次

Re: 怎么安装SMPLAYER?

#2

帖子 cnkilior » 2009-02-10 9:35

apt-get -f install
头像
wuqi
帖子: 88
注册时间: 2009-01-23 13:35
来自: 武汉
送出感谢: 0
接收感谢: 0

Re: 怎么安装SMPLAYER?

#3

帖子 wuqi » 2009-02-10 9:45

用新立得,直接装不就行了吗?为什么用命令行啊?
回复

回到 “影音多媒体”