当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : mplayer error
帖子发表于 : 2009-02-26 16:49 

注册: 2008-09-28 13:04
帖子: 3
送出感谢: 0 次
接收感谢: 0 次
zai an zhuang de shihou ti shi

Reading package lists...
Building dependency tree...
Reading state information...
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
mplayer: Depends: libartsc0 (>= 1.5.0-1) but it is not installable
Depends: libaudio2 but it is not installable
Depends: libdvdnav4 (>= 0.1.10) but it is not installable
Depends: libenca0 (>= 1.9) but it is not installable
Depends: libfaac0 (>= 1.26) but it is not installable
Depends: libggi2 (>= 1:2.2.1) but it is not installable
Depends: libgif4 (>= 4.1.6) but it is not installable
Depends: libjack0 (>= 0.109.2) but it is not installable
Depends: liblame0 (>= 3.97) but it is not installable
Depends: libmad0 (>= 0.15.1b) but it is not installable
Depends: libmpcdec3 but it is not installable
Depends: libsvga1 but it is not installable
Depends: libx264-57 (>= 1:0.svn20071224) but it is not installable
Depends: libxvidcore4 (>= 1:1.0.0-0.0) but it is not installable
Depends: libxvmc1 but it is not installable
Depends: mplayer-skins but it is not installable
Depends: ttf-dejavu but it is not installable

gai zenmo jie jue?


页首
 用户资料  
 
2 楼 
 文章标题 : Re: mplayer error
帖子发表于 : 2009-02-27 15:57 
头像

注册: 2008-12-19 13:44
帖子: 2337
地址: 东8区
送出感谢: 0 次
接收感谢: 0 次
你先把上面的包一个个的给ubuntu装去。缺少依赖。
mplayer: Depends: libartsc0 (>= 1.5.0-1) but it is not installable
Depends: libaudio2 but it is not installable
Depends: libdvdnav4 (>= 0.1.10) but it is not installable
Depends: libenca0 (>= 1.9) but it is not installable
Depends: libfaac0 (>= 1.26) but it is not installable
Depends: libggi2 (>= 1:2.2.1) but it is not installable
Depends: libgif4 (>= 4.1.6) but it is not installable
Depends: libjack0 (>= 0.109.2) but it is not installable
Depends: liblame0 (>= 3.97) but it is not installable
Depends: libmad0 (>= 0.15.1b) but it is not installable
Depends: libmpcdec3 but it is not installable
Depends: libsvga1 but it is not installable
Depends: libx264-57 (>= 1:0.svn20071224) but it is not installable
Depends: libxvidcore4 (>= 1:1.0.0-0.0) but it is not installable
Depends: libxvmc1 but it is not installable
Depends: mplayer-skins but it is not installable
Depends: ttf-dejavu but it is not installable

就是depends后面的。楼主好好学学英语可不可以阿?????


_________________
代码:
 
       \   ,__,
        \  (oo)____
           (__)    )\
              ||--|| * 
 


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 3 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译