当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 2 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 请问如何在ubuntu8.04上安装QMMP媒体播放器?
帖子发表于 : 2009-03-11 15:04 
头像

注册: 2008-10-30 3:20
帖子: 47
送出感谢: 0 次
接收感谢: 0 次
RT

编译安装总是提示包依赖错误,apt-get也安装不了。怎么办啊?

cmake ./ 时候提示:

代码:
-- Found lrelease executable: /usr/local/Trolltech/Qt-4.4.3/bin/lrelease
-- Generating translations ...
-- checking for module 'libcurl'
--   package 'libcurl' not found
CMake Error at /usr/share/cmake-2.6/Modules/FindPkgConfig.cmake:270 (message):
  A required package was not found
Call Stack (most recent call first):
  /usr/share/cmake-2.6/Modules/FindPkgConfig.cmake:322 (_pkg_check_modules_internal)
  src/qmmp/CMakeLists.txt:28 (pkg_check_modules)


-- checking for module 'taglib'
--   package 'taglib' not found
-- checking for modules 'libavcodec;libavformat'
--   package 'libavcodec' not found
--   package 'libavformat' not found
-- checking for one of the modules 'sndfile'
-- checking for one of the modules 'wavpack'
-- checking for one of the modules 'libmodplug'
-- checking for one of the modules 'alsa'
-- checking for modules 'jack;samplerate'
--   package 'jack' not found
--   package 'samplerate' not found
-- checking for module 'libpulse-simple'
--   package 'libpulse-simple' not found
-- checking for module 'samplerate'
--   package 'samplerate' not found
Qt QTDBUS library not found.

Input Plugins:
mp3 support .......................disabled
FLAC support ......................disabled
Ogg Vorbis support ................disabled
Musepack support ..................disabled
MOD support .......................disabled
Wave support ......................disabled
WavPack support ...................disabled
WMA support .......................disabled

Output Plugins:
ALSA support ......................disabled
OSS support .......................enabled
JACK support ......................disabled
PulseAudio support ................disabled

Effect Plugins:
Sample Rate Conversion ............disabled

Visual Plugins:
Analyzer ..........................enabled

General Plugins:
DBUS support ......................enabled
Scrobbler .........................enabled
Tray support ......................enabled
Notifier support ..................enabled

File Dialogs:
QMMP File Dialog ..................enabled

-- Configuring incomplete, errors occurred!


_________________
思辨 - 进取 - 乐观


最后由 norx 编辑于 2009-03-13 11:02,总共编辑了 1 次

页首
 用户资料  
 
2 楼 
 文章标题 : Re: 急:请问如何在ubuntu8.04上安装QMMP媒体播放器?
帖子发表于 : 2009-03-11 15:24 
头像

注册: 2007-07-30 18:28
帖子: 22033
地址: 空气中
系统: Linux
送出感谢: 17
接收感谢: 68
-- checking for module 'samplerate'
-- package 'samplerate' not found
Qt QTDBUS library not found.

not found。。。

补齐去。。。


_________________
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 2 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译